summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2018-12-19 15:05:24 -0600
committerMatthew Thode <prometheanfire@gentoo.org>2018-12-19 15:06:54 -0600
commit781f1f5d6b73c368f9cce81d78feee659eee9685 (patch)
tree3f8d5377857fe4a3597085eab68f2cd85df0efc8 /dev-python/ovs
parentapp-crypt/yubikey-manager-qt: add widgets to new dep (diff)
downloadgentoo-781f1f5d6b73c368f9cce81d78feee659eee9685.tar.gz
gentoo-781f1f5d6b73c368f9cce81d78feee659eee9685.tar.bz2
gentoo-781f1f5d6b73c368f9cce81d78feee659eee9685.zip
dev-python/ovs: 2.10.0 bump
Package-Manager: Portage-2.3.51, Repoman-2.3.12 Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
Diffstat (limited to 'dev-python/ovs')
-rw-r--r--dev-python/ovs/Manifest1
-rw-r--r--dev-python/ovs/ovs-2.10.0.ebuild19
2 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/ovs/Manifest b/dev-python/ovs/Manifest
index 309706ed60a3..5d0b2613046e 100644
--- a/dev-python/ovs/Manifest
+++ b/dev-python/ovs/Manifest
@@ -1,3 +1,4 @@
+DIST ovs-2.10.0.tar.gz 98548 BLAKE2B 9ab3ea02dbfab1622106ead1e19a96b279d73ee758fbdcfadcb50526b8652a80443c817513b0df92b78a6e788d7215386f18c5e9e59d71536cf481eac8b3a264 SHA512 9b7de41aceb2f3c08df765b97c5149cd66579f361b427b3bb6c24ab20cf922de688a82a99b1d98778311f15b37c73be2769a95b01c96db4fed122e272aab2adf
DIST ovs-2.7.0.tar.gz 73714 BLAKE2B 3edb76be6ddb20243b6d85c7bc67024c274f625c2f18cd4dd2fdbfa94b01d241edc4d83ce380aaa4374a75f4b392d36b79bd5fb81c8522be88dad4c277858be4 SHA512 6732721f494b0de24dd6b79ca12d45d7e2da8598906384c6fcc4cc0de4dadb87a822c5e0aa4c07065138a0837a850e7d07ae50e6dea9e0752beba667bf154e22
DIST ovs-2.7.2.tar.gz 74222 BLAKE2B ecf1cfa9cde4824ba927f4fed610ca11129d221f4ecb2c0f0fc701f0fe2a9b86fdc67332b0e0270b0eb1047aeb49fd41d153a212416754180a35dd916cef59e4 SHA512 568f256a2ad204d5b4a237f1f52c903a1041bb03e30b56e390ea4995c646b49225f69eb5804faf996a9db56916398597100a16ff86bd6798d01ee427073c89ac
DIST ovs-2.8.1.tar.gz 74483 BLAKE2B a90904e645316b625c7fddcc323270bbb6246d59432392bfbcb05ed0ae258f1fcc0afe7a3716dad519d47725a3f765c99c59dcffc30bc5343de59ccf523cfa76 SHA512 b7133f5c2ae00d508d77122952584cba840d4a22231d1a42105ba2918cf598b12b58c47408c17405bb3c9aa90d24a3d0a9257299626704e367badc982aba62ee
diff --git a/dev-python/ovs/ovs-2.10.0.ebuild b/dev-python/ovs/ovs-2.10.0.ebuild
new file mode 100644
index 000000000000..14b22828b0d9
--- /dev/null
+++ b/dev-python/ovs/ovs-2.10.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2018 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+
+inherit distutils-r1
+
+DESCRIPTION="OVS bindings for python."
+HOMEPAGE="https://github.com/openvswitch/ovs/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~x86"
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]"