summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-03-27 17:16:12 +0100
committerMichał Górny <mgorny@gentoo.org>2020-03-27 17:29:34 +0100
commit3c3ce04b5a38e991554ecf215722dde818b0f8f3 (patch)
tree63b881369378897df98caafc926fc5ba35c971c8 /dev-python/iso8601
parentdev-python/irc: Mark ALLARCHES (diff)
downloadgentoo-3c3ce04b5a38e991554ecf215722dde818b0f8f3.tar.gz
gentoo-3c3ce04b5a38e991554ecf215722dde818b0f8f3.tar.bz2
gentoo-3c3ce04b5a38e991554ecf215722dde818b0f8f3.zip
dev-python/iso8601: Remove redundant versions
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/iso8601')
-rw-r--r--dev-python/iso8601/Manifest2
-rw-r--r--dev-python/iso8601/iso8601-0.1.10.ebuild25
-rw-r--r--dev-python/iso8601/iso8601-0.1.11.ebuild25
3 files changed, 0 insertions, 52 deletions
diff --git a/dev-python/iso8601/Manifest b/dev-python/iso8601/Manifest
index 617700f58062..c6a1a3d7e888 100644
--- a/dev-python/iso8601/Manifest
+++ b/dev-python/iso8601/Manifest
@@ -1,3 +1 @@
-DIST iso8601-0.1.10.tar.gz 8405 BLAKE2B e9831b9a4cd8a6fd8bb1717c182f46250017a84efc3000484a395ea2b9353a279d0087b7ad8b5ae5153b767a69992650d62efd25c71a0967c217e09cc6cdfa77 SHA512 5a3635b3daf6c5ccfd0dfdf47bcd60a0841c06137b3ee334ec024909fa24c8fe4a1da1fa253e0a5dfaca173d4b10dfd994b83a031b2a0385406ca92987098168
-DIST iso8601-0.1.11.tar.gz 8725 BLAKE2B 7eed190b8876ae86f8b551676ce69e8bd3a09156ac44567bbbf48d77229f9b52f9fec62ca3c1fa620bea8c7afe2b62d2d6c5ac22a3e5d88adc6bdcf2b6bf0b89 SHA512 19f5443aae4e3f93b0521a7215318c2833bcca5740ea05f9a6d5771bff2aaeb5626ba26e5ba64efae135bf9420a1810854969dad845aaf67089d5e6898a254a0
DIST iso8601-0.1.12.tar.gz 8868 BLAKE2B 5463af17cfaf2c1f256790ec11dc50f808857abdf0a341f2c88033e9e94f09069ed570223c3743007e0fff8fdd9a714bce0ef3e88a961c2bb131b79e88a1424f SHA512 d64f3a83fd3a678446e17fb35265c0487491a53a2ec306fe2332c59e9e471bfe8580b3280da7ae13664f07f7f29edb0347196351ab698849ccaefb52d6ce6613
diff --git a/dev-python/iso8601/iso8601-0.1.10.ebuild b/dev-python/iso8601/iso8601-0.1.10.ebuild
deleted file mode 100644
index 484b87a6e771..000000000000
--- a/dev-python/iso8601/iso8601-0.1.10.ebuild
+++ /dev/null
@@ -1,25 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 python3_6 pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="Simple module to parse ISO 8601 dates"
-HOMEPAGE="https://pypi.org/project/iso8601/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~alpha amd64 arm arm64 hppa ia64 m68k ~mips ppc ppc64 s390 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x64-solaris"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( >=dev-python/pytest-2.4.2[${PYTHON_USEDEP}] )"
-
-python_test() {
- "${PYTHON}" -m pytest --verbose ${PN} || die "Tests fail with ${EPYTHON}"
-}
diff --git a/dev-python/iso8601/iso8601-0.1.11.ebuild b/dev-python/iso8601/iso8601-0.1.11.ebuild
deleted file mode 100644
index edba66331256..000000000000
--- a/dev-python/iso8601/iso8601-0.1.11.ebuild
+++ /dev/null
@@ -1,25 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 python3_6 pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="Simple module to parse ISO 8601 dates"
-HOMEPAGE="https://pypi.org/project/iso8601/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~alpha amd64 ~arm arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x64-solaris"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( >=dev-python/pytest-2.4.2[${PYTHON_USEDEP}] )"
-
-python_test() {
- "${PYTHON}" -m pytest --verbose ${PN} || die "Tests fail with ${EPYTHON}"
-}