aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Kahle <tom111@gmx.de>2010-12-03 15:20:34 +0100
committerThomas Kahle <tom111@gmx.de>2010-12-03 15:20:34 +0100
commit65c9734aabe70da5414242fa3018afaa1528d498 (patch)
tree4597d3f169677022b5f2c021b6924e984cb71d31 /setup.py
parentadding the 'templates' package (diff)
downloadtatt-65c9734aabe70da5414242fa3018afaa1528d498.tar.gz
tatt-65c9734aabe70da5414242fa3018afaa1528d498.tar.bz2
tatt-65c9734aabe70da5414242fa3018afaa1528d498.zip
templates will be shipped without setup.py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index c539cac..a468daf 100644
--- a/setup.py
+++ b/setup.py
@@ -1,11 +1,11 @@
from setuptools import setup, find_packages
setup(name = "tatt",
- version = "0.1",
+ version = "0.2",
packages = find_packages(),
scripts = ['scripts/tatt'],
package_data = {
- 'tatt': ['dot-tatt-spec']
+ 'tatt': ['dot-tatt-spec'],
},
install_requires = ['configobj>=4.6'],