summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAngelo D'Autilia (sYdRo) <sydro@salug.it>2010-03-11 14:56:49 +0000
committerAngelo D'Autilia (sYdRo) <sydro@salug.it>2010-03-11 14:56:49 +0000
commit6784ea54f5a81563478265432996622263c6498c (patch)
treeccd792ef2dbddfdc3cc46dfd1eef70bb9033de08 /x11-plugins/pidgin-birthday-reminder
parentapp-portage/portage-jobsmon: Dropping shebang change as it is not needed anym... (diff)
downloadsunrise-6784ea54f5a81563478265432996622263c6498c.tar.gz
sunrise-6784ea54f5a81563478265432996622263c6498c.tar.bz2
sunrise-6784ea54f5a81563478265432996622263c6498c.zip
x11-plugins/pidgin-birthday-reminder: Fixed name as adviced in bug 286548
svn path=/sunrise/; revision=10276
Diffstat (limited to 'x11-plugins/pidgin-birthday-reminder')
-rw-r--r--x11-plugins/pidgin-birthday-reminder/ChangeLog20
-rw-r--r--x11-plugins/pidgin-birthday-reminder/Manifest4
-rw-r--r--x11-plugins/pidgin-birthday-reminder/metadata.xml5
-rw-r--r--x11-plugins/pidgin-birthday-reminder/pidgin-birthday-reminder-1.4.ebuild25
4 files changed, 54 insertions, 0 deletions
diff --git a/x11-plugins/pidgin-birthday-reminder/ChangeLog b/x11-plugins/pidgin-birthday-reminder/ChangeLog
new file mode 100644
index 000000000..b5848a9d0
--- /dev/null
+++ b/x11-plugins/pidgin-birthday-reminder/ChangeLog
@@ -0,0 +1,20 @@
+# ChangeLog for x11-plugins/pidgin-birthday
+# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
+# $Header: $
+
+ 11 Mar 2010; Angelo D'Autilia (sYdRo) <sydro@salug.it>
+ -pidgin-birthday-1.4.ebuild, +pidgin-birthday-reminder-1.4.ebuild:
+ Fixed name as adviced in bug 286548
+
+ 05 Mar 2010; Angelo D'Autilia (sYdRo) <sydro@salug.it>
+ -pidgin-birthday-1.3.ebuild, +pidgin-birthday-1.4.ebuild:
+ Version bump to pidgin-birthday-1.4
+
+ 06 Feb 2010; Angelo D'Autilia (sYdRo) <sydro@salug.it>
+ -pidgin-birthday-1.2.1.ebuild, +pidgin-birthday-1.3.ebuild:
+ Version bump
+
+ 13 Dec 2009; Angelo D'Autilia (sYdRo) <sydro@salug.it>
+ +pidgin-birthday-1.2.1.ebuild, +metadata.xml:
+ New Ebuild for bug 286548
+
diff --git a/x11-plugins/pidgin-birthday-reminder/Manifest b/x11-plugins/pidgin-birthday-reminder/Manifest
new file mode 100644
index 000000000..3a666d7ab
--- /dev/null
+++ b/x11-plugins/pidgin-birthday-reminder/Manifest
@@ -0,0 +1,4 @@
+DIST birthday_reminder-1.4.tar.gz 464218 RMD160 bf20f355ba558eb598089d91e2c36c5d265af322 SHA1 2416915f7693213d4c774f967065c628a50d9b3b SHA256 3a847db327ec94139827093e04cc8a5beb2a9274d536eed49a2fc94f89fab271
+EBUILD pidgin-birthday-reminder-1.4.ebuild 610 RMD160 ac9ab30b205362cde86ccd9c5624a866638b8478 SHA1 fc423eb2d81fae17ee5101bfd265e493655bfa73 SHA256 e92eb1aa2fea2010e1ffc7e20a11347260001c3fafea4e1475531c5333bf2c51
+MISC ChangeLog 718 RMD160 f7e730c0723ee0618d0bce86eb1d6023120cd473 SHA1 90b29db61a07b7e6af76cecb82bde35f1860af36 SHA256 63257344ebe40a8f0667511fc03c1d29d70ef80272a84040a6a56dcb4a4c2e06
+MISC metadata.xml 170 RMD160 645927a396fdc21cdeb089fe42c5397332420ea6 SHA1 ac7f48a14fec325926f9ce1be8fbf1f311b4f2e4 SHA256 d797a2ec6f9dc516c9f9c1a758ee87ad3e8c43101b5dc76c2f872d5bd4639b42
diff --git a/x11-plugins/pidgin-birthday-reminder/metadata.xml b/x11-plugins/pidgin-birthday-reminder/metadata.xml
new file mode 100644
index 000000000..7e3286984
--- /dev/null
+++ b/x11-plugins/pidgin-birthday-reminder/metadata.xml
@@ -0,0 +1,5 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+<herd>maintainer-wanted</herd>
+</pkgmetadata>
diff --git a/x11-plugins/pidgin-birthday-reminder/pidgin-birthday-reminder-1.4.ebuild b/x11-plugins/pidgin-birthday-reminder/pidgin-birthday-reminder-1.4.ebuild
new file mode 100644
index 000000000..e5ea822aa
--- /dev/null
+++ b/x11-plugins/pidgin-birthday-reminder/pidgin-birthday-reminder-1.4.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="2"
+
+MY_P="birthday_reminder-${PV}"
+DESCRIPTION="Plugin for Pidgin that reminds you of your buddies birthdays"
+HOMEPAGE="https://sourceforge.net/projects/pidgin-birthday"
+SRC_URI="mirror://sourceforge/${PN/-reminder/}/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="net-im/pidgin[gtk]"
+RDEPEND="${DEPEND}"
+
+S=${WORKDIR}/${MY_P}
+
+src_install() {
+ emake install DESTDIR="${D}" || die "install fail"
+ dodoc AUTHORS ChangeLog || die "doc install fail"
+}