aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrew Ammerlaan <andrewammerlaan@gentoo.org>2024-06-17 14:30:48 +0200
committerAndrew Ammerlaan <andrewammerlaan@gentoo.org>2024-06-17 14:30:48 +0200
commit1a7bcd2fee57658709001a7975c22ea5123fe29c (patch)
treefdd73fa808ad3b8456a5f9a9415ef969e0f33c16
parentsci-biology/imagej: ant-core deprecated (diff)
downloadsci-1a7bcd2fee57658709001a7975c22ea5123fe29c.tar.gz
sci-1a7bcd2fee57658709001a7975c22ea5123fe29c.tar.bz2
sci-1a7bcd2fee57658709001a7975c22ea5123fe29c.zip
*/*: drop distutils_enable_tests --install
TODO: port these packages to pep517, and fix tests Signed-off-by: Andrew Ammerlaan <andrewammerlaan@gentoo.org>
-rw-r--r--dev-python/meshpy/meshpy-2020.1.ebuild2
-rw-r--r--dev-python/reproject/reproject-0.8.ebuild2
-rw-r--r--sci-libs/spyking-circus/spyking-circus-1.1.0.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/meshpy/meshpy-2020.1.ebuild b/dev-python/meshpy/meshpy-2020.1.ebuild
index 78ee45fbc..1c730f5df 100644
--- a/dev-python/meshpy/meshpy-2020.1.ebuild
+++ b/dev-python/meshpy/meshpy-2020.1.ebuild
@@ -33,7 +33,7 @@ RDEPEND="
"
DEPEND="${RDEPEND}"
-distutils_enable_tests --install pytest
+distutils_enable_tests pytest
python_prepare_all() {
sed 's:delay=10:delay=1:g' -i aksetup_helper.py || die
diff --git a/dev-python/reproject/reproject-0.8.ebuild b/dev-python/reproject/reproject-0.8.ebuild
index cf57e7d73..93efdd361 100644
--- a/dev-python/reproject/reproject-0.8.ebuild
+++ b/dev-python/reproject/reproject-0.8.ebuild
@@ -33,4 +33,4 @@ RDEPEND="
# requires self to be installed
# distutils_enable_sphinx docs dev-python/sphinx-astropy dev-python/matplotlib
-distutils_enable_tests --install pytest
+distutils_enable_tests pytest
diff --git a/sci-libs/spyking-circus/spyking-circus-1.1.0.ebuild b/sci-libs/spyking-circus/spyking-circus-1.1.0.ebuild
index 9b9233020..49ca40b32 100644
--- a/sci-libs/spyking-circus/spyking-circus-1.1.0.ebuild
+++ b/sci-libs/spyking-circus/spyking-circus-1.1.0.ebuild
@@ -34,4 +34,4 @@ RDEPEND="
DEPEND="${RDEPEND}"
distutils_enable_sphinx docs_sphinx --no-autodoc
-distutils_enable_tests --install pytest
+distutils_enable_tests pytest