summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/Horde_Kolab_FreeBusy/Horde_Kolab_FreeBusy-0.0.4.20080925.ebuild')
-rw-r--r--dev-php/Horde_Kolab_FreeBusy/Horde_Kolab_FreeBusy-0.0.4.20080925.ebuild41
1 files changed, 41 insertions, 0 deletions
diff --git a/dev-php/Horde_Kolab_FreeBusy/Horde_Kolab_FreeBusy-0.0.4.20080925.ebuild b/dev-php/Horde_Kolab_FreeBusy/Horde_Kolab_FreeBusy-0.0.4.20080925.ebuild
new file mode 100644
index 0000000..09486c2
--- /dev/null
+++ b/dev-php/Horde_Kolab_FreeBusy/Horde_Kolab_FreeBusy-0.0.4.20080925.ebuild
@@ -0,0 +1,41 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit php-pear-r1 eutils
+
+PEAR_PV="${PV/_/}"
+PEAR_PN="${PHP_PEAR_PKG_NAME/Horde_/}-${PEAR_PV}"
+
+HOMEPAGE="http://www.horde.org"
+DESCRIPTION="A package for providing free/busy information."
+SRC_URI="http://files.pardus.de/kolab-sources/${PEAR_PN}.tgz"
+
+SLOT="0"
+
+LICENSE="LGPL-2"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+DEPEND="${DEPEND}
+ >=dev-php/PEAR-PEAR-1.7.0
+ dev-php/PEAR-Horde-Channel"
+
+RDEPEND="${RDEPEND}
+ dev-php/Horde_Date
+ dev-php/Horde_iCalendar
+ dev-php/Horde_Kolab_Format
+ dev-php/Horde_Kolab_Server
+ dev-php/Horde_Kolab_Storage
+ www-servers/apache"
+
+S="${WORKDIR}/${PEAR_PN}"
+
+src_install() {
+
+ php-pear-r1_src_install
+
+ keepdir /var/cache/kolab-freebusy
+ fperms 0750 /var/cache/kolab-freebusy
+ fowners apache:apache /var/cache/kolab-freebusy
+}