summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-office/kplato/kplato-1.6.2.ebuild')
-rw-r--r--app-office/kplato/kplato-1.6.2.ebuild39
1 files changed, 39 insertions, 0 deletions
diff --git a/app-office/kplato/kplato-1.6.2.ebuild b/app-office/kplato/kplato-1.6.2.ebuild
new file mode 100644
index 00000000..4c57421d
--- /dev/null
+++ b/app-office/kplato/kplato-1.6.2.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-office/kplato/kplato-1.6.2.ebuild,v 1.11 2009/06/30 21:18:11 tampakrap Exp $
+
+KMNAME=koffice
+MAXKOFFICEVER=1.6.3
+inherit kde-meta eutils
+
+DESCRIPTION="KPlato is a project management application."
+HOMEPAGE="http://www.koffice.org/"
+LICENSE="GPL-2 LGPL-2"
+
+SLOT="3.5"
+KEYWORDS="alpha amd64 hppa ia64 ppc ppc64 sparc x86 ~x86-fbsd"
+IUSE=""
+
+RDEPEND="$(deprange $PV $MAXKOFFICEVER app-office/koffice-libs)"
+
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+KMCOPYLIB="libkofficecore lib/kofficecore
+ libkofficeui lib/kofficeui
+ libkopainter lib/kopainter
+ libkstore lib/store"
+
+KMEXTRACTONLY="lib/
+ kugar/"
+
+KMCOMPILEONLY=""
+
+KMEXTRA="kdgantt"
+
+need-kde 3.4
+
+src_unpack() {
+ kde-meta_src_unpack
+ sed -i -e "s:toolbar tests:toolbar:" ${S}/kplato/Makefile.am
+}