aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'src/epkgmove/Makefile')
-rw-r--r--src/epkgmove/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/src/epkgmove/Makefile b/src/epkgmove/Makefile
new file mode 100644
index 0000000..ce9b950
--- /dev/null
+++ b/src/epkgmove/Makefile
@@ -0,0 +1,20 @@
+# Copyright 2004 Karl Trygve Kalleberg <karltk@gentoo.org>
+# Copyright 2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+#
+# $Header$
+
+include ../../makedefs.mak
+
+.PHONY: all
+all:
+
+dist:
+ mkdir -p ../../$(distdir)/src/epkgmove/
+ cp Makefile AUTHORS README TODO ChangeLog epkgmove ../../$(distdir)/src/epkgmove/
+
+install: all
+ install -m 0755 epkgmove $(bindir)/
+ install -d $(docdir)/epkgmove
+ install -m 0644 AUTHORS README TODO ChangeLog $(docdir)/epkgmove/
+# install -m 0644 epkgmove.1 $(mandir)/