aboutsummaryrefslogtreecommitdiff
path: root/libs
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2014-05-20 09:59:09 +0200
committerUlrich Müller <ulm@gentoo.org>2014-05-20 09:59:09 +0200
commit2996ee3ab94c875f7d000ce73ea1918d748793c5 (patch)
tree4cf6f705dd59bdd952635b7267326468bdf5cb80 /libs
parentAutomake doesn't play well with leading whitespace in variables. (diff)
downloadeselect-2996ee3ab94c875f7d000ce73ea1918d748793c5.tar.gz
eselect-2996ee3ab94c875f7d000ce73ea1918d748793c5.tar.bz2
eselect-2996ee3ab94c875f7d000ce73ea1918d748793c5.zip
Use "%" instead of "," as delimiter for sed.
* bin/Makefile.am (dosed): * libs/Makefile.am (dosed): * man/Makefile.am (dosed): Use "%" instead of "," as delimiter.
Diffstat (limited to 'libs')
-rw-r--r--libs/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/libs/Makefile.am b/libs/Makefile.am
index bab373e..027ef73 100644
--- a/libs/Makefile.am
+++ b/libs/Makefile.am
@@ -27,10 +27,10 @@ EXTRA_DIST = \
tests.bash.in
dosed = @SED@ \
- -e 's,\@SED\@,@SED@,g' \
- -e 's,\@PORTAGEQ\@,@PORTAGEQ@,g' \
- -e 's,\@ENV_UPDATE\@,@ENV_UPDATE@,g' \
- -e 's,\@CANONICALISE\@,@CANONICALISE@,g'
+ -e 's%\@SED\@%@SED@%g' \
+ -e 's%\@PORTAGEQ\@%@PORTAGEQ@%g' \
+ -e 's%\@ENV_UPDATE\@%@ENV_UPDATE@%g' \
+ -e 's%\@CANONICALISE\@%@CANONICALISE@%g'
%.bash : %.bash.in
@$(dosed) $< > $@