aboutsummaryrefslogtreecommitdiff
path: root/tests
diff options
context:
space:
mode:
authorAnthony G. Basile <blueness@gentoo.org>2012-12-28 22:45:33 -0500
committerAnthony G. Basile <blueness@gentoo.org>2012-12-28 22:45:33 -0500
commitc87eaa8a8d17c8b81d69d84a9a9c10ee0a306ef5 (patch)
treef7877d4d3d0d86763f586ff6ad17a0fbf5573275 /tests
parentconfigure.ac: update to version 0.8 (diff)
downloadelfix-c87eaa8a8d17c8b81d69d84a9a9c10ee0a306ef5.tar.gz
elfix-c87eaa8a8d17c8b81d69d84a9a9c10ee0a306ef5.tar.bz2
elfix-c87eaa8a8d17c8b81d69d84a9a9c10ee0a306ef5.zip
tests/paxmodule/paxmodtest.sh: fix unit test
Diffstat (limited to 'tests')
-rwxr-xr-xtests/paxmodule/paxmodtest.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/paxmodule/paxmodtest.sh b/tests/paxmodule/paxmodtest.sh
index 98ba340..9398f29 100755
--- a/tests/paxmodule/paxmodtest.sh
+++ b/tests/paxmodule/paxmodtest.sh
@@ -105,7 +105,7 @@ for pf in "p" "P" "-"; do
${PYPAXCTL} -s "${flags}" ${TESTFILE} >/dev/null 2>&1
sflags=$(${PAXCTLNG} -v ${TESTFILE})
- sflags=$(echo ${sflags} | awk '{print $3}')
+ sflags=$(echo ${sflags} | awk '{print $4}')
if [ "${verbose}" != 0 ] ;then
echo "GOT :" ${sflags}