aboutsummaryrefslogtreecommitdiff
path: root/Mac
diff options
context:
space:
mode:
authorTim Peters <tim.peters@gmail.com>2005-04-20 17:45:13 +0000
committerTim Peters <tim.peters@gmail.com>2005-04-20 17:45:13 +0000
commite890682e521ad90eac91196d151b796edf00c3fa (patch)
tree34080b2f88fe8cb5c1ec28627b3cf631bac40fa8 /Mac
parentAs per discussion on python-dev, descriptors defined in C with a NULL setter (diff)
downloadcpython-e890682e521ad90eac91196d151b796edf00c3fa.tar.gz
cpython-e890682e521ad90eac91196d151b796edf00c3fa.tar.bz2
cpython-e890682e521ad90eac91196d151b796edf00c3fa.zip
Whitespace normalization.
Diffstat (limited to 'Mac')
-rw-r--r--Mac/OSX/Doc/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/Mac/OSX/Doc/setup.py b/Mac/OSX/Doc/setup.py
index ee17226ca55..bd86a20a838 100644
--- a/Mac/OSX/Doc/setup.py
+++ b/Mac/OSX/Doc/setup.py
@@ -57,7 +57,7 @@ class DocBuild(build):
(self.doc_version,self.doc_version)
tarfile = 'html-%s.tar.bz2' % self.doc_version
dirname = 'Python-Docs-%s' % self.doc_version
-
+
if os.path.exists(self.build_html):
raise RuntimeError, '%s: already exists, please remove and try again' % self.build_html
os.chdir(self.build_base)