summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/msgpack/msgpack-9999.ebuild')
-rw-r--r--dev-libs/msgpack/msgpack-9999.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-libs/msgpack/msgpack-9999.ebuild b/dev-libs/msgpack/msgpack-9999.ebuild
new file mode 100644
index 0000000..df64034
--- /dev/null
+++ b/dev-libs/msgpack/msgpack-9999.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/msgpack/msgpack-0.5.9.ebuild,v 1.1 2014/07/09 04:54:50 radhermit Exp $
+
+EAPI=5
+inherit cmake-utils git-r3
+
+DESCRIPTION="MessagePack is a binary-based efficient data interchange format"
+HOMEPAGE="http://msgpack.org/ https://github.com/msgpack/msgpack-c/"
+EGIT_REPO_URI="https://github.com/${PN}/${PN}-c.git"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS=""
+IUSE="static-libs test"
+
+DEPEND="test? ( >=dev-cpp/gtest-1.6.0-r2 )"
+DOCS=( AUTHORS ChangeLog QUICKSTART-C.md QUICKSTART-CPP.md README.md README_crosslang.md )