summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrew Savchenko <bircoph@gmail.com>2014-03-04 04:55:58 +0400
committerAndrew Savchenko <bircoph@gmail.com>2014-03-04 04:55:58 +0400
commit86dbc9aabdf731d2607e20f8b83c9094463e6114 (patch)
tree62134b3473407b6e32af376e3c950897e961aff9 /dev-python
parentAdd new version of freecad and deps (diff)
downloadbircoph-86dbc9aabdf731d2607e20f8b83c9094463e6114.tar.gz
bircoph-86dbc9aabdf731d2607e20f8b83c9094463e6114.tar.bz2
bircoph-86dbc9aabdf731d2607e20f8b83c9094463e6114.zip
fix repoman warnings
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/pycollada/Manifest2
-rw-r--r--dev-python/pycollada/pycollada-0.4.ebuild12
2 files changed, 7 insertions, 7 deletions
diff --git a/dev-python/pycollada/Manifest b/dev-python/pycollada/Manifest
index 9f74a34..0fd9fc6 100644
--- a/dev-python/pycollada/Manifest
+++ b/dev-python/pycollada/Manifest
@@ -1,2 +1,2 @@
-EBUILD pycollada-0.4.ebuild 1231 SHA256 ede0e4cede37e6b427f530de1e55964d3d0ccd9386434b012cc22d5fe215545b SHA512 dcaa446cdf1202aff89345dd665fc3611f0745619de780f79dc33545db8ddddaa52d40736182edf86e1a565f34f25142ba324e377ffc3c1665ecf59eb5f70891 WHIRLPOOL 7cb63d7d356814ee0497a945165f63fa13d060865e58294747f05a5d1618f1a10c17e4bb8d52cacac4a310bfdc920871c4f44df7acf74e8cdb00be346c6137fe
+EBUILD pycollada-0.4.ebuild 1243 SHA256 ec96ab595bd736bbe26f6ec99d864469bf39bceb5396b4963203d811243cbeee SHA512 1041a720c20a87a57f093d54523f7444f7913614c2460b07dde5012a590726d2478759fae7511024975551f85d93cc4b2e85defe32e083e59479482dea2658c9 WHIRLPOOL 6f5e6e0c0a8479623279e5eef0323a1074819b4c81a8355675ba1995570c0dfe0897176bb98283112779edc54c682cf78a5b9b1a4f7f376406131e5f882e8fe1
MISC metadata.xml 200 SHA256 7142a926f9f45b2283634f5b455dbb907b934185593ba4a8a91745f61630511e SHA512 1e2918705edb03db398ee1f09e138ebdc87d6e5363361dec170c31e7aba729e29740f5f09899b9409471198b099072bfc928e153be586eb735046b2826933507 WHIRLPOOL 11305410af8b9d035c9605be2970f336cf79a3cca02db4183dd2f996c1e870a853b4b8e5c8d460c5d4315e4734f9a724c6b4b091566c66853244b06dfdd62b19
diff --git a/dev-python/pycollada/pycollada-0.4.ebuild b/dev-python/pycollada/pycollada-0.4.ebuild
index 15831c2..49f60bb 100644
--- a/dev-python/pycollada/pycollada-0.4.ebuild
+++ b/dev-python/pycollada/pycollada-0.4.ebuild
@@ -47,13 +47,13 @@ src_install()
fi
if use examples ; then
- insinto /usr/share/${P}/
- doins -r ${S}/examples
+ insinto "/usr/share/${P}/"
+ doins -r "${S}/examples"
fi
install_test_data() {
- insinto $(python_get_sitedir)/collada/tests/
- doins -r ${S}/collada/tests/data
+ insinto "$(python_get_sitedir)/collada/tests/"
+ doins -r "${S}/collada/tests/data"
}
python_foreach_impl install_test_data
}
@@ -61,9 +61,9 @@ src_install()
src_test()
{
test_collada() {
- for script in ${S}/collada/tests/*.py
+ for script in "${S}/collada/tests/*.py"
do
- $EPYTHON "${script}"
+ "$EPYTHON" "${script}"
done
}
python_foreach_impl test_collada