summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/sylpheed-theme/sylpheed-theme-2.ebuild')
-rw-r--r--x11-themes/sylpheed-theme/sylpheed-theme-2.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/x11-themes/sylpheed-theme/sylpheed-theme-2.ebuild b/x11-themes/sylpheed-theme/sylpheed-theme-2.ebuild
new file mode 100644
index 000000000000..9455ea89275c
--- /dev/null
+++ b/x11-themes/sylpheed-theme/sylpheed-theme-2.ebuild
@@ -0,0 +1,33 @@
+# Copyright 2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/sylpheed-theme/sylpheed-theme-2.ebuild,v 1.1 2002/06/29 09:48:50 seemant Exp $
+
+DESCRIPTION="Theme packs for sylpheed and sylpheed-claws and sylpheed-claws-nc"
+
+HOMEPAGE="http://sylpheed-claws.sourceforge.net/"
+SLOT="0"
+LICENSE="GPL-2"
+
+RDEPEND="net-mail/sylpheed-claws"
+
+MY_P=${PN}-pak${PV}
+SRC_URI="mirror://sourceforge/sylpheed-claws/${MY_P}.tar.bz2"
+
+S=${WORKDIR}
+
+src_compile() {
+
+ einfo "Nothing to compile"
+}
+
+src_install () {
+
+ THEMEDIR=/usr/share/sylpheed/themes
+ dodir ${THEMEDIR}
+
+ cp -a * ${D}/${THEMEDIR}
+
+ rm ${THEMEDIR}/README
+
+ dodoc README
+}