summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-apps/xmh/xmh-0.99.2.ebuild')
-rw-r--r--x11-apps/xmh/xmh-0.99.2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/x11-apps/xmh/xmh-0.99.2.ebuild b/x11-apps/xmh/xmh-0.99.2.ebuild
new file mode 100644
index 000000000000..f134bb46be75
--- /dev/null
+++ b/x11-apps/xmh/xmh-0.99.2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/xmh/xmh-0.99.2.ebuild,v 1.1 2005/11/11 19:57:59 joshuabaergen Exp $
+
+# Must be before x-modular eclass is inherited
+#SNAPSHOT="yes"
+
+inherit x-modular
+
+DESCRIPTION="X.Org xmh application"
+KEYWORDS="~arm ~mips ~s390 ~sparc ~x86"
+IUSE="xprint"
+RDEPEND="x11-libs/libXaw"
+DEPEND="${RDEPEND}"
+
+CONFIGURE_OPTIONS="$(use_enable xprint)"
+
+pkg_setup() {
+ if use xprint && ! built_with_use x11-libs/libXaw xprint; then
+ die "Build x11-libs/libXaw with USE=xprint."
+ fi
+}