summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-apps/xauth/xauth-1.0.1.ebuild')
-rw-r--r--x11-apps/xauth/xauth-1.0.1.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/x11-apps/xauth/xauth-1.0.1.ebuild b/x11-apps/xauth/xauth-1.0.1.ebuild
new file mode 100644
index 000000000000..18d40c8db736
--- /dev/null
+++ b/x11-apps/xauth/xauth-1.0.1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/xauth/xauth-1.0.1.ebuild,v 1.1 2005/12/23 10:32:15 spyderous Exp $
+
+# Must be before x-modular eclass is inherited
+#SNAPSHOT="yes"
+
+inherit x-modular
+
+DESCRIPTION="X.Org xauth application"
+KEYWORDS="~amd64 ~arm ~mips ~ppc ~s390 ~sh ~sparc ~x86"
+RDEPEND="x11-libs/libX11
+ x11-libs/libXau
+ x11-libs/libXext
+ x11-libs/libXmu"
+DEPEND="${RDEPEND}"
+IUSE="ipv6"
+
+CONFIGURE_OPTIONS="$(use_enable ipv6)"