summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-apps/dspam-web/dspam-web-3.2.7.ebuild')
-rw-r--r--www-apps/dspam-web/dspam-web-3.2.7.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/www-apps/dspam-web/dspam-web-3.2.7.ebuild b/www-apps/dspam-web/dspam-web-3.2.7.ebuild
index 4cff6f04351c..1a7b68b6e69d 100644
--- a/www-apps/dspam-web/dspam-web-3.2.7.ebuild
+++ b/www-apps/dspam-web/dspam-web-3.2.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/dspam-web/dspam-web-3.2.7.ebuild,v 1.1 2005/03/11 04:26:41 st_lim Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/dspam-web/dspam-web-3.2.7.ebuild,v 1.2 2005/07/09 15:24:46 agriffis Exp $
inherit webapp eutils
@@ -21,6 +21,7 @@ DEPEND=">=mail-filter/dspam-3.2_rc3
dev-perl/GDGraph
dev-perl/GDTextUtil"
KEYWORDS="~x86 ~ppc"
+IUSE="debug mysql neural oci8 postgres sqlite"
S=${WORKDIR}/${MY_P}
HOMEDIR=/etc/mail/dspam
@@ -51,7 +52,7 @@ src_compile() {
use debug && myconf="${myconf} --enable-debug --enable-verbose-debug"
# select storage driver
- if use mysql || use mysql41; then
+ if use mysql ; then
myconf="${myconf} --with-storage-driver=mysql_drv"
myconf="${myconf} --with-mysql-includes=/usr/include/mysql"
myconf="${myconf} --with-mysql-libraries=/usr/lib/mysql"