summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-power/acpi/acpi-1.5.ebuild')
-rw-r--r--sys-power/acpi/acpi-1.5.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/sys-power/acpi/acpi-1.5.ebuild b/sys-power/acpi/acpi-1.5.ebuild
new file mode 100644
index 000000000000..08c3b45b8607
--- /dev/null
+++ b/sys-power/acpi/acpi-1.5.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-power/acpi/acpi-1.5.ebuild,v 1.1 2010/04/28 08:26:24 ssuominen Exp $
+
+EAPI=2
+
+DESCRIPTION="Attempts to replicate the functionality of the 'old' apm command on ACPI systems."
+HOMEPAGE="http://sourceforge.net/projects/acpiclient/"
+SRC_URI="mirror://sourceforge/acpiclient/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+src_configure() {
+ econf \
+ --disable-dependency-tracking
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+ dodoc AUTHORS ChangeLog || die
+}