summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/gdb-apple/gdb-apple-1705.ebuild')
-rw-r--r--sys-devel/gdb-apple/gdb-apple-1705.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-devel/gdb-apple/gdb-apple-1705.ebuild b/sys-devel/gdb-apple/gdb-apple-1705.ebuild
index d127c3c631b8..9adc7bb95580 100644
--- a/sys-devel/gdb-apple/gdb-apple-1705.ebuild
+++ b/sys-devel/gdb-apple/gdb-apple-1705.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gdb-apple/gdb-apple-1705.ebuild,v 1.3 2011/09/25 10:54:43 grobian Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gdb-apple/gdb-apple-1705.ebuild,v 1.4 2011/10/16 10:17:17 grobian Exp $
EAPI="3"
@@ -51,7 +51,7 @@ src_install() {
emake -j2 DESTDIR="${D}" libdir=/nukeme includedir=/nukeme install || die
rm -R "${D}"/nukeme || die
rm -Rf "${ED}"/usr/${CHOST} || die
- mv "${ED}"/usr/bin/gdb ${ED}/
+ mv "${ED}"/usr/bin/gdb "${ED}"/
rm -f "${ED}"/usr/bin/*
mv "${ED}"/gdb "${ED}"/usr/bin/
}