summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-auth')
-rw-r--r--sys-auth/polkit-qt/ChangeLog7
-rw-r--r--sys-auth/polkit-qt/polkit-qt-0.103.0.ebuild6
-rw-r--r--sys-auth/polkit-qt/polkit-qt-0.99.0.ebuild8
3 files changed, 12 insertions, 9 deletions
diff --git a/sys-auth/polkit-qt/ChangeLog b/sys-auth/polkit-qt/ChangeLog
index 6b11047223d4..e40972d089b7 100644
--- a/sys-auth/polkit-qt/ChangeLog
+++ b/sys-auth/polkit-qt/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sys-auth/polkit-qt
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-auth/polkit-qt/ChangeLog,v 1.24 2012/04/18 18:40:08 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-auth/polkit-qt/ChangeLog,v 1.25 2012/07/15 15:28:18 kensington Exp $
+
+ 15 Jul 2012; Michael Palimaka <kensington@gentoo.org>
+ polkit-qt-0.103.0.ebuild, polkit-qt-0.99.0.ebuild:
+ Add missing slot dependencies on Qt.
18 Apr 2012; Markus Meier <maekke@gentoo.org> polkit-qt-0.103.0.ebuild:
x86 stable, bug #409403
@@ -91,4 +95,3 @@
08 Feb 2010; Alexey Shvetsov <alexxy@gentoo.org> +polkit-qt-0.95.1.ebuild,
+metadata.xml:
Initial import
-
diff --git a/sys-auth/polkit-qt/polkit-qt-0.103.0.ebuild b/sys-auth/polkit-qt/polkit-qt-0.103.0.ebuild
index e40fc7737456..969c919c9a73 100644
--- a/sys-auth/polkit-qt/polkit-qt-0.103.0.ebuild
+++ b/sys-auth/polkit-qt/polkit-qt-0.103.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-auth/polkit-qt/polkit-qt-0.103.0.ebuild,v 1.4 2012/04/18 18:40:08 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-auth/polkit-qt/polkit-qt-0.103.0.ebuild,v 1.5 2012/07/15 15:28:18 kensington Exp $
EAPI=4
@@ -20,8 +20,8 @@ IUSE="debug examples"
COMMON_DEPEND="
dev-libs/glib:2
>=sys-auth/polkit-0.103
- x11-libs/qt-core[glib]
- x11-libs/qt-gui[dbus,glib]
+ x11-libs/qt-core:4[glib]
+ x11-libs/qt-gui:4[dbus,glib]
"
DEPEND="${COMMON_DEPEND}
dev-util/automoc
diff --git a/sys-auth/polkit-qt/polkit-qt-0.99.0.ebuild b/sys-auth/polkit-qt/polkit-qt-0.99.0.ebuild
index e4647e76423f..adff10ded87a 100644
--- a/sys-auth/polkit-qt/polkit-qt-0.99.0.ebuild
+++ b/sys-auth/polkit-qt/polkit-qt-0.99.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-auth/polkit-qt/polkit-qt-0.99.0.ebuild,v 1.7 2011/07/13 13:40:15 xarthisius Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-auth/polkit-qt/polkit-qt-0.99.0.ebuild,v 1.8 2012/07/15 15:28:18 kensington Exp $
EAPI="3"
@@ -20,8 +20,8 @@ IUSE="debug examples"
COMMON_DEPEND="
dev-libs/glib:2
>=sys-auth/polkit-0.99
- x11-libs/qt-core[glib]
- x11-libs/qt-gui[dbus,glib]
+ x11-libs/qt-core:4[glib]
+ x11-libs/qt-gui:4[dbus,glib]
"
DEPEND="${COMMON_DEPEND}
dev-util/automoc