summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-auth/keystone/keystone-2013.1.9999.ebuild')
-rw-r--r--sys-auth/keystone/keystone-2013.1.9999.ebuild18
1 files changed, 9 insertions, 9 deletions
diff --git a/sys-auth/keystone/keystone-2013.1.9999.ebuild b/sys-auth/keystone/keystone-2013.1.9999.ebuild
index ed09be7232d4..7e45f49990fe 100644
--- a/sys-auth/keystone/keystone-2013.1.9999.ebuild
+++ b/sys-auth/keystone/keystone-2013.1.9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-auth/keystone/keystone-2013.1.9999.ebuild,v 1.3 2013/08/19 03:26:04 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-auth/keystone/keystone-2013.1.9999.ebuild,v 1.4 2013/09/12 04:41:02 prometheanfire Exp $
EAPI=5
#test restricted becaues of bad requirements given (old webob for instance)
@@ -35,18 +35,18 @@ RDEPEND="${DEPEND}
dev-python/passlib[${PYTHON_USEDEP}]
dev-python/paste[${PYTHON_USEDEP}]
dev-python/pastedeploy[${PYTHON_USEDEP}]
- dev-python/python-daemon
+ dev-python/python-daemon[${PYTHON_USEDEP}]
>=dev-python/python-pam-0.1.4[${PYTHON_USEDEP}]
dev-python/routes[${PYTHON_USEDEP}]
- >=dev-python/sqlalchemy-migrate-0.7.2
+ >=dev-python/sqlalchemy-migrate-0.7.2[${PYTHON_USEDEP}]
=dev-python/webob-1.2.3-r1[${PYTHON_USEDEP}]
virtual/python-argparse[${PYTHON_USEDEP}]
- sqlite? ( >=dev-python/sqlalchemy-0.7.8[sqlite]
- <=dev-python/sqlalchemy-0.7.9[sqlite] )
- mysql? ( >=dev-python/sqlalchemy-0.7.8[mysql]
- <=dev-python/sqlalchemy-0.7.9[mysql] )
- postgres? ( >=dev-python/sqlalchemy-0.7.8[postgres]
- <=dev-python/sqlalchemy-0.7.9[postgres] )
+ sqlite? ( >=dev-python/sqlalchemy-0.7.8[sqlite,${PYTHON_USEDEP}]
+ <dev-python/sqlalchemy-0.7.10[sqlite,${PYTHON_USEDEP}] )
+ mysql? ( >=dev-python/sqlalchemy-0.7.8[mysql,${PYTHON_USEDEP}]
+ <dev-python/sqlalchemy-0.7.10[mysql,${PYTHON_USEDEP}] )
+ postgres? ( >=dev-python/sqlalchemy-0.7.8[postgres,${PYTHON_USEDEP}]
+ <dev-python/sqlalchemy-0.7.10[postgres,${PYTHON_USEDEP}] )
ldap? ( dev-python/python-ldap[${PYTHON_USEDEP}] )"
# test? ( dev-python/Babel
# dev-python/decorator