summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/systemd')
-rw-r--r--sys-apps/systemd/ChangeLog6
-rw-r--r--sys-apps/systemd/systemd-210.ebuild8
-rw-r--r--sys-apps/systemd/systemd-9999.ebuild8
3 files changed, 11 insertions, 11 deletions
diff --git a/sys-apps/systemd/ChangeLog b/sys-apps/systemd/ChangeLog
index b6abfc1865a3..f6cd23a489b7 100644
--- a/sys-apps/systemd/ChangeLog
+++ b/sys-apps/systemd/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sys-apps/systemd
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/systemd/ChangeLog,v 1.229 2014/02/25 18:03:00 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/systemd/ChangeLog,v 1.230 2014/02/26 03:36:44 floppym Exp $
+
+ 26 Feb 2014; Mike Gilbert <floppym@gentoo.org> systemd-210.ebuild,
+ systemd-9999.ebuild:
+ lxml is only needed at build time.
25 Feb 2014; Michał Górny <mgorny@gentoo.org> systemd-210.ebuild,
systemd-9999.ebuild:
diff --git a/sys-apps/systemd/systemd-210.ebuild b/sys-apps/systemd/systemd-210.ebuild
index 9b36f5992fae..348fb82c51f2 100644
--- a/sys-apps/systemd/systemd-210.ebuild
+++ b/sys-apps/systemd/systemd-210.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/systemd/systemd-210.ebuild,v 1.2 2014/02/25 18:03:00 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/systemd/systemd-210.ebuild,v 1.3 2014/02/26 03:36:44 floppym Exp $
EAPI=5
@@ -35,10 +35,7 @@ COMMON_DEPEND=">=sys-apps/util-linux-2.20:0=
kmod? ( >=sys-apps/kmod-15:0= )
lzma? ( app-arch/xz-utils:0=[${MULTILIB_USEDEP}] )
pam? ( virtual/pam:= )
- python? (
- ${PYTHON_DEPS}
- dev-python/lxml[${PYTHON_USEDEP}]
- )
+ python? ( ${PYTHON_DEPS} )
qrcode? ( media-gfx/qrencode:0= )
seccomp? ( sys-libs/libseccomp:0= )
selinux? ( sys-libs/libselinux:0= )
@@ -76,6 +73,7 @@ DEPEND="${COMMON_DEPEND}
ia64? ( >=sys-kernel/linux-headers-3.9 )
virtual/pkgconfig
doc? ( >=dev-util/gtk-doc-1.18 )
+ python? ( dev-python/lxml[${PYTHON_USEDEP}] )
test? ( >=sys-apps/dbus-1.6.8-r1:0 )"
src_prepare() {
diff --git a/sys-apps/systemd/systemd-9999.ebuild b/sys-apps/systemd/systemd-9999.ebuild
index 210eca4dedba..766b5be16df4 100644
--- a/sys-apps/systemd/systemd-9999.ebuild
+++ b/sys-apps/systemd/systemd-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/systemd/systemd-9999.ebuild,v 1.94 2014/02/25 18:03:00 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/systemd/systemd-9999.ebuild,v 1.95 2014/02/26 03:36:44 floppym Exp $
EAPI=5
@@ -43,10 +43,7 @@ COMMON_DEPEND=">=sys-apps/util-linux-2.20:0=
kmod? ( >=sys-apps/kmod-15:0= )
lzma? ( app-arch/xz-utils:0=[${MULTILIB_USEDEP}] )
pam? ( virtual/pam:= )
- python? (
- ${PYTHON_DEPS}
- dev-python/lxml[${PYTHON_USEDEP}]
- )
+ python? ( ${PYTHON_DEPS} )
qrcode? ( media-gfx/qrencode:0= )
seccomp? ( sys-libs/libseccomp:0= )
selinux? ( sys-libs/libselinux:0= )
@@ -84,6 +81,7 @@ DEPEND="${COMMON_DEPEND}
ia64? ( >=sys-kernel/linux-headers-3.9 )
virtual/pkgconfig
doc? ( >=dev-util/gtk-doc-1.18 )
+ python? ( dev-python/lxml[${PYTHON_USEDEP}] )
test? ( >=sys-apps/dbus-1.6.8-r1:0 )"
#if LIVE