summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/ed/ed-0.2.ebuild')
-rw-r--r--sys-apps/ed/ed-0.2.ebuild29
1 files changed, 0 insertions, 29 deletions
diff --git a/sys-apps/ed/ed-0.2.ebuild b/sys-apps/ed/ed-0.2.ebuild
deleted file mode 100644
index 9c41abd5c2a8..000000000000
--- a/sys-apps/ed/ed-0.2.ebuild
+++ /dev/null
@@ -1,29 +0,0 @@
-#!/usr/bin/ebuild
-# Copyright 1999-2000 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/ed/ed-0.2.ebuild,v 1.7 2001/01/31 20:49:06 achim Exp $
-
-A=${P}.tar.gz
-S=${WORKDIR}/${P}
-DESCRIPTION="Your basic line editor"
-SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/ed/${A}
- ftp://ftp.gnu.org/pub/gnu/ed/${A}"
-HOMEPAGE="http://www.gnu.org/software/ed/"
-DEPEND="virtual/glibc"
-
-src_compile() {
-
- try ./configure --prefix=/ --host=${CHOST}
- try pmake
-}
-
-src_install() {
-
- try make prefix=${D}/ mandir=${D}/usr/man/man1 infodir=${D}/usr/info \
- install
- dodoc COPYING ChangeLog NEWS POSIX README THANKS TODO
-
-}
-
-