summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/gdal/gdal-1.6.2.ebuild')
-rw-r--r--sci-libs/gdal/gdal-1.6.2.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/sci-libs/gdal/gdal-1.6.2.ebuild b/sci-libs/gdal/gdal-1.6.2.ebuild
index 091e58d21112..c5ccf355b029 100644
--- a/sci-libs/gdal/gdal-1.6.2.ebuild
+++ b/sci-libs/gdal/gdal-1.6.2.ebuild
@@ -1,9 +1,12 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-libs/gdal/gdal-1.6.2.ebuild,v 1.1 2009/09/19 06:18:46 nerdboy Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-libs/gdal/gdal-1.6.2.ebuild,v 1.2 2009/10/18 23:06:27 nerdboy Exp $
EAPI="2"
WANT_AUTOCONF="2.5"
+RUBY_OPTIONAL="yes"
+USE_RUBY="ruby18"
+
inherit autotools distutils eutils perl-module ruby toolchain-funcs
DESCRIPTION="GDAL is a translator library for raster geospatial data formats (includes OGR support)"
@@ -55,8 +58,6 @@ DEPEND="${RDEPEND}
doc? ( app-doc/doxygen )"
AT_M4DIR="${S}/m4"
-USE_RUBY="ruby18"
-RUBY_OPTIONAL="yes"
pkg_setup() {
if [ -n "${GDAL_CONFIGURE_OPTS}" ]; then