summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-p2p/xmule/xmule-1.5.0.ebuild')
-rw-r--r--net-p2p/xmule/xmule-1.5.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-p2p/xmule/xmule-1.5.0.ebuild b/net-p2p/xmule/xmule-1.5.0.ebuild
new file mode 100644
index 000000000000..95315dabc865
--- /dev/null
+++ b/net-p2p/xmule/xmule-1.5.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/xmule/xmule-1.5.0.ebuild,v 1.1 2003/06/08 18:59:47 malverian Exp $
+
+DESCRIPTION="GPL eDonkey clone that doesn't suck"
+HOMEPAGE="http://xmule.sourceforge.net"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+
+SLOT="0"
+
+KEYWORDS="x86"
+
+DEPEND=">=x11-libs/wxGTK-2.4
+ >=sys-libs/zlib-1.1.4"
+
+S=${WORKDIR}/${P}
+
+src_compile () {
+ econf --with-wx-config="/usr/bin/wx-config" || die
+ emake || die
+}
+
+src_install () {
+ einstall || die
+}