summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/rdate/rdate-990821.ebuild')
-rw-r--r--net-misc/rdate/rdate-990821.ebuild24
1 files changed, 23 insertions, 1 deletions
diff --git a/net-misc/rdate/rdate-990821.ebuild b/net-misc/rdate/rdate-990821.ebuild
index 7b3a9cf41dbc..be5ab5fe5d78 100644
--- a/net-misc/rdate/rdate-990821.ebuild
+++ b/net-misc/rdate/rdate-990821.ebuild
@@ -1 +1,23 @@
-# Copyright 1999-2003 Gentoo Technologies, Inc. # Distributed under the terms of the GNU General Public License v2 # $Header: /var/cvsroot/gentoo-x86/net-misc/rdate/rdate-990821.ebuild,v 1.14 2003/10/27 23:52:59 vapier Exp $ DESCRIPTION="use TCP or UDP to retrieve the current time of another machine" HOMEPAGE="http://www.freshmeat.net/projects/rdate/" SRC_URI="ftp://metalab.unc.edu/pub/Linux/system/network/misc/${P}.tar.gz" LICENSE="GPL-2" SLOT="0" KEYWORDS="x86 ppc sparc alpha" DEPEND="" src_compile() { make || die } src_install() { dodir /usr/bin /usr/share /usr/share/man/man1 make DESTDIR=${D} install || die dodoc README.linux } \ No newline at end of file
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/rdate/rdate-990821.ebuild,v 1.15 2003/10/28 07:14:32 mr_bones_ Exp $
+
+DESCRIPTION="use TCP or UDP to retrieve the current time of another machine"
+HOMEPAGE="http://www.freshmeat.net/projects/rdate/"
+SRC_URI="ftp://metalab.unc.edu/pub/Linux/system/network/misc/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 ppc sparc alpha"
+
+DEPEND=""
+
+src_compile() {
+ make || die
+}
+
+src_install() {
+ dodir /usr/bin /usr/share /usr/share/man/man1
+ make DESTDIR=${D} install || die
+ dodoc README.linux
+}