summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/arpstar/arpstar-0.5.5.ebuild')
-rw-r--r--net-misc/arpstar/arpstar-0.5.5.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-misc/arpstar/arpstar-0.5.5.ebuild b/net-misc/arpstar/arpstar-0.5.5.ebuild
new file mode 100644
index 000000000000..fa1c9ae8c03b
--- /dev/null
+++ b/net-misc/arpstar/arpstar-0.5.5.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/arpstar/arpstar-0.5.5.ebuild,v 1.1 2005/03/06 18:44:20 genstef Exp $
+
+inherit linux-mod
+
+DESCRIPTION="ARPStar kernel module for protection against arp poisoning."
+HOMEPAGE="http://arpstar.sourceforge.net"
+SRC_URI="mirror://sourceforge/arpstar/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86"
+IUSE=""
+S=${WORKDIR}
+
+MODULE_NAMES="arpstar(net:)"
+BUILD_TARGETS=" "
+BUILD_PARAMS="KDIR=${KV_DIR}"
+CONFIG_CHECK="NETFILTER"
+
+src_install() {
+ linux-mod_src_install
+
+ dodoc arpstar.README
+}