summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-irc/iip/iip-1.1.0.ebuild')
-rw-r--r--net-irc/iip/iip-1.1.0.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/net-irc/iip/iip-1.1.0.ebuild b/net-irc/iip/iip-1.1.0.ebuild
new file mode 100644
index 000000000000..145b5a76e4be
--- /dev/null
+++ b/net-irc/iip/iip-1.1.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-irc/iip/iip-1.1.0.ebuild,v 1.1 2003/09/27 22:51:07 zul Exp $
+
+S="${WORKDIR}/${P}/src"
+DESCRIPTION="Proxy server for encrypted anonymous irc-like network"
+HOMEPAGE="http://www.invisiblenet.net/iip/"
+SRC_URI="mirror://sourceforge/invisibleip/${P}.tgz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="virtual/glibc"
+RDEPEND=""
+
+src_compile() {
+ emake || die
+}
+
+src_install() {
+ ehome=/home/iip
+ enewuser iip
+ dodir /usr/man/man1
+ dodir /usr/bin
+ dodir /usr/share/iip
+ make PREFIX=${D}usr INSTALLFILEPATH=${D}usr/share/iip/ install || die
+ cd ${WORKDIR}/${P}
+ dodoc AUTHORS CHANGELOG COPYING INSTALL README
+}
+