summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-firewall/iptables/iptables-1.3.4.ebuild')
-rw-r--r--net-firewall/iptables/iptables-1.3.4.ebuild12
1 files changed, 7 insertions, 5 deletions
diff --git a/net-firewall/iptables/iptables-1.3.4.ebuild b/net-firewall/iptables/iptables-1.3.4.ebuild
index 862431889972..c97fb92a9b35 100644
--- a/net-firewall/iptables/iptables-1.3.4.ebuild
+++ b/net-firewall/iptables/iptables-1.3.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-firewall/iptables/iptables-1.3.4.ebuild,v 1.10 2006/02/02 01:40:48 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-firewall/iptables/iptables-1.3.4.ebuild,v 1.11 2006/02/04 17:50:47 vapier Exp $
inherit eutils flag-o-matic toolchain-funcs linux-info
@@ -152,8 +152,10 @@ pkg_postinst() {
einfo " net.ipv6.ip_forward = 1"
einfo "for ipv6."
fi
- echo
- ewarn "When upgrading from iptables-1.2.x, you may be unable to remove"
- ewarn "rules added with iptables-1.2.x. This is a known issue, please see:"
- ewarn "http://bugs.gentoo.org/show_bug.cgi?id=92535"
+ if has_version '=net-firewall/iptables-1.2*' ; then
+ echo
+ ewarn "When upgrading from iptables-1.2.x, you may be unable to remove"
+ ewarn "rules added with iptables-1.2.x. This is a known issue, please see:"
+ ewarn "http://bugs.gentoo.org/92535"
+ fi
}