summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-video/vcdimager/vcdimager-0.7.20.ebuild')
-rw-r--r--media-video/vcdimager/vcdimager-0.7.20.ebuild45
1 files changed, 0 insertions, 45 deletions
diff --git a/media-video/vcdimager/vcdimager-0.7.20.ebuild b/media-video/vcdimager/vcdimager-0.7.20.ebuild
deleted file mode 100644
index 27968c6f3555..000000000000
--- a/media-video/vcdimager/vcdimager-0.7.20.ebuild
+++ /dev/null
@@ -1,45 +0,0 @@
-# Copyright 1999-2005 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/vcdimager/vcdimager-0.7.20.ebuild,v 1.10 2005/04/20 12:14:03 flameeyes Exp $
-
-inherit eutils
-
-DESCRIPTION="GNU VCDimager"
-HOMEPAGE="http://www.vcdimager.org/"
-SRC_URI="http://www.vcdimager.org/pub/vcdimager/vcdimager-0.7/${P}.tar.gz"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="~x86 ~ppc ~amd64 ~alpha ~ia64 ~sparc"
-IUSE="xml2"
-
-DEPEND=">=dev-libs/libcdio-0.66
- <=dev-libs/libcdio-0.70
- dev-libs/popt
- xml2? ( >=dev-libs/libxml2-2.5.11 )"
-
-src_compile() {
- local myopts
- # We disable the xmltest because the configure script includes differently
- # than the actual XML-frontend C files.
- use xml2 \
- && myopts="${myopts} --with-xml-prefix=/usr --disable-xmltest" \
- || myopts="${myopts} --without-xml-frontend"
-
- econf ${myopts} || die
- emake || die
-}
-
-src_install() {
- make \
- prefix=${D}/usr \
- libdir=${D}/usr/$(get_libdir) \
- mandir=${D}/usr/share/man \
- infodir=${D}/usr/share/info \
- install || die
-
- dodoc AUTHORS BUGS COPYING ChangeLog FAQ HACKING INSTALL
- dodoc NEWS README THANKS TODO
-}
-
-src_test() { :; }