summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-video/mplayer')
-rw-r--r--media-video/mplayer/ChangeLog8
-rw-r--r--media-video/mplayer/mplayer-1.0_pre5-r4.ebuild6
-rw-r--r--media-video/mplayer/mplayer-1.0_pre5-r5.ebuild6
-rw-r--r--media-video/mplayer/mplayer-1.0_pre6.ebuild6
4 files changed, 16 insertions, 10 deletions
diff --git a/media-video/mplayer/ChangeLog b/media-video/mplayer/ChangeLog
index bd2b151583cb..fc5c2749038e 100644
--- a/media-video/mplayer/ChangeLog
+++ b/media-video/mplayer/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for media-video/mplayer
# Copyright 2002-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/mplayer/ChangeLog,v 1.251 2005/01/06 22:10:26 chriswhite Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/mplayer/ChangeLog,v 1.252 2005/01/09 06:35:03 luckyduck Exp $
+
+ 09 Jan 2005; Jan Brinkmann <luckyduck@gentoo.org>
+ mplayer-1.0_pre5-r4.ebuild, mplayer-1.0_pre5-r5.ebuild,
+ mplayer-1.0_pre6.ebuild:
+ made some trivial changes to the alsa related warning in pkg_postinst. fixes
+ bug #76469.
07 Jan 2005; Chris White <chriswhite@gentoo.org> mplayer-1.0_pre5-r5.ebuild,
mplayer-1.0_pre6.ebuild:
diff --git a/media-video/mplayer/mplayer-1.0_pre5-r4.ebuild b/media-video/mplayer/mplayer-1.0_pre5-r4.ebuild
index f4b9af733a6f..8fec2c623480 100644
--- a/media-video/mplayer/mplayer-1.0_pre5-r4.ebuild
+++ b/media-video/mplayer/mplayer-1.0_pre5-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/mplayer/mplayer-1.0_pre5-r4.ebuild,v 1.27 2005/01/05 23:24:19 chriswhite Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/mplayer/mplayer-1.0_pre5-r4.ebuild,v 1.28 2005/01/09 06:35:03 luckyduck Exp $
inherit eutils flag-o-matic kernel-mod
@@ -534,12 +534,12 @@ pkg_postinst() {
fi
if use alsa ; then
- einfo "For those using alsa, please note the vo driver name is no longer"
+ einfo "For those using alsa, please note the ao driver name is no longer"
einfo "alsa9x or alsa1x. It is now just 'alsa' (omit quotes)."
einfo "The syntax for optional drivers has also changed. For example"
einfo "if you use a dmix driver called 'dmixer,' use"
einfo "ao=alsa:device=dmixer instead of ao=alsa:dmixer"
- einfo "Some users may not need to specify the extra driver with the vo="
+ einfo "Some users may not need to specify the extra driver with the ao="
einfo "command."
fi
}
diff --git a/media-video/mplayer/mplayer-1.0_pre5-r5.ebuild b/media-video/mplayer/mplayer-1.0_pre5-r5.ebuild
index 8ac00377a1f6..79388c056262 100644
--- a/media-video/mplayer/mplayer-1.0_pre5-r5.ebuild
+++ b/media-video/mplayer/mplayer-1.0_pre5-r5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/mplayer/mplayer-1.0_pre5-r5.ebuild,v 1.9 2005/01/06 22:10:26 chriswhite Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/mplayer/mplayer-1.0_pre5-r5.ebuild,v 1.10 2005/01/09 06:35:03 luckyduck Exp $
inherit eutils flag-o-matic kernel-mod
@@ -536,12 +536,12 @@ pkg_postinst() {
fi
if use alsa ; then
- einfo "For those using alsa, please note the vo driver name is no longer"
+ einfo "For those using alsa, please note the ao driver name is no longer"
einfo "alsa9x or alsa1x. It is now just 'alsa' (omit quotes)."
einfo "The syntax for optional drivers has also changed. For example"
einfo "if you use a dmix driver called 'dmixer,' use"
einfo "ao=alsa:device=dmixer instead of ao=alsa:dmixer"
- einfo "Some users may not need to specify the extra driver with the vo="
+ einfo "Some users may not need to specify the extra driver with the ao="
einfo "command."
fi
}
diff --git a/media-video/mplayer/mplayer-1.0_pre6.ebuild b/media-video/mplayer/mplayer-1.0_pre6.ebuild
index b4ac02e5c837..5c2146786d2a 100644
--- a/media-video/mplayer/mplayer-1.0_pre6.ebuild
+++ b/media-video/mplayer/mplayer-1.0_pre6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/mplayer/mplayer-1.0_pre6.ebuild,v 1.8 2005/01/06 22:10:26 chriswhite Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/mplayer/mplayer-1.0_pre6.ebuild,v 1.9 2005/01/09 06:35:03 luckyduck Exp $
inherit eutils flag-o-matic kernel-mod
@@ -509,12 +509,12 @@ pkg_postinst() {
fi
if use alsa ; then
- einfo "For those using alsa, please note the vo driver name is no longer"
+ einfo "For those using alsa, please note the ao driver name is no longer"
einfo "alsa9x or alsa1x. It is now just 'alsa' (omit quotes)."
einfo "The syntax for optional drivers has also changed. For example"
einfo "if you use a dmix driver called 'dmixer,' use"
einfo "ao=alsa:device=dmixer instead of ao=alsa:dmixer"
- einfo "Some users may not need to specify the extra driver with the vo="
+ einfo "Some users may not need to specify the extra driver with the ao="
einfo "command."
fi
}