summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/k3guitune/k3guitune-0.4.1.ebuild')
-rw-r--r--media-sound/k3guitune/k3guitune-0.4.1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/media-sound/k3guitune/k3guitune-0.4.1.ebuild b/media-sound/k3guitune/k3guitune-0.4.1.ebuild
new file mode 100644
index 000000000000..70ee2cbe2e25
--- /dev/null
+++ b/media-sound/k3guitune/k3guitune-0.4.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/k3guitune/k3guitune-0.4.1.ebuild,v 1.1 2004/08/24 20:09:38 pkdawson Exp $
+
+DESCRIPTION="A program for KDE 3 that lets you tune musical instruments."
+HOMEPAGE="http://home.planet.nl/~lamer024/k3guitune.html"
+SRC_URI="http://home.planet.nl/~lamer024/files/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE="alsa arts oss debug xinerama"
+
+DEPEND=">=kde-base/kdelibs-3
+ alsa? ( media-libs/alsa-lib )"
+
+src_compile() {
+ local myconf
+ myconf="$(use_enable alsa) $(use_enable arts) $(use_enable oss) $(use_enable debug) $(use_with xinerama)"
+ econf ${myconf} || die
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS COPYING ChangeLog INSTALL README TODO
+}