summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/megapov')
-rw-r--r--media-gfx/megapov/ChangeLog6
-rw-r--r--media-gfx/megapov/megapov-1.0.ebuild26
-rw-r--r--media-gfx/megapov/megapov-1.2.1.ebuild12
3 files changed, 24 insertions, 20 deletions
diff --git a/media-gfx/megapov/ChangeLog b/media-gfx/megapov/ChangeLog
index f6ea0dbe9c81..2ffbe87b9b16 100644
--- a/media-gfx/megapov/ChangeLog
+++ b/media-gfx/megapov/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for media-gfx/megapov
# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/megapov/ChangeLog,v 1.5 2007/03/24 19:58:47 vanquirius Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/megapov/ChangeLog,v 1.6 2007/04/30 22:39:19 genone Exp $
+
+ 30 Apr 2007; Marius Mauch <genone@gentoo.org> megapov-1.0.ebuild,
+ megapov-1.2.1.ebuild:
+ Replacing einfo with elog
*megapov-1.2.1 (24 Mar 2007)
diff --git a/media-gfx/megapov/megapov-1.0.ebuild b/media-gfx/megapov/megapov-1.0.ebuild
index 5e25c0fa9354..e4c4219b96d8 100644
--- a/media-gfx/megapov/megapov-1.0.ebuild
+++ b/media-gfx/megapov/megapov-1.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/megapov/megapov-1.0.ebuild,v 1.3 2005/05/09 17:57:21 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/megapov/megapov-1.0.ebuild,v 1.4 2007/04/30 22:39:19 genone Exp $
DESCRIPTION="The popular collection of unofficial extensions of POV-Ray"
HOMEPAGE="http://megapov.inetart.net/"
@@ -51,15 +51,15 @@ src_install() {
}
pkg_postinst() {
- einfo "The MegaPOV files have been installed. You will have to"
- einfo "adjust your main POV-Ray ini file by adding a new line:"
- echo
- einfo "Library_Path=/usr/share/${PN}/include"
- echo
- einfo "This ini file is possibly located at:"
- echo
- einfo " - the place defined by the POVINI environment variable"
- einfo " - ./povray.ini"
- einfo " - \$HOME/.povrayrc"
- einfo " - SYSCONFDIR/povray.ini"
+ elog "The MegaPOV files have been installed. You will have to"
+ elog "adjust your main POV-Ray ini file by adding a new line:"
+ elog
+ elog "Library_Path=/usr/share/${PN}/include"
+ elog
+ elog "This ini file is possibly located at:"
+ elog
+ elog " - the place defined by the POVINI environment variable"
+ elog " - ./povray.ini"
+ elog " - \$HOME/.povrayrc"
+ elog " - SYSCONFDIR/povray.ini"
}
diff --git a/media-gfx/megapov/megapov-1.2.1.ebuild b/media-gfx/megapov/megapov-1.2.1.ebuild
index 5e730c435584..c6bd602157ba 100644
--- a/media-gfx/megapov/megapov-1.2.1.ebuild
+++ b/media-gfx/megapov/megapov-1.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/megapov/megapov-1.2.1.ebuild,v 1.1 2007/03/24 19:58:47 vanquirius Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/megapov/megapov-1.2.1.ebuild,v 1.2 2007/04/30 22:39:19 genone Exp $
inherit eutils
@@ -41,10 +41,10 @@ src_install() {
}
pkg_postinst() {
- einfo "The MegaPOV files have been installed. The following line"
- einfo "has been added to the megapov/povray.ini to enable use of"
- einfo "library files from the povray-3.6 installation:"
- echo
- einfo "Library_Path=/usr/share/${PN}/include"
+ elog "The MegaPOV files have been installed. The following line"
+ elog "has been added to the megapov/povray.ini to enable use of"
+ elog "library files from the povray-3.6 installation:"
+ elog
+ elog "Library_Path=/usr/share/${PN}/include"
echo
}