summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'mail-client/sylpheed-claws-mailmbox/sylpheed-claws-mailmbox-0.9.ebuild')
-rw-r--r--mail-client/sylpheed-claws-mailmbox/sylpheed-claws-mailmbox-0.9.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/mail-client/sylpheed-claws-mailmbox/sylpheed-claws-mailmbox-0.9.ebuild b/mail-client/sylpheed-claws-mailmbox/sylpheed-claws-mailmbox-0.9.ebuild
new file mode 100644
index 000000000000..7604f5ff6215
--- /dev/null
+++ b/mail-client/sylpheed-claws-mailmbox/sylpheed-claws-mailmbox-0.9.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/mail-client/sylpheed-claws-mailmbox/sylpheed-claws-mailmbox-0.9.ebuild,v 1.1 2004/10/17 23:09:16 genone Exp $
+
+MY_P="${P##sylpheed-claws-}"
+
+DESCRIPTION="Plugin for sylpheed-claws to operate on mbox type mailboxes"
+HOMEPAGE="http://sylpheed-claws.sourceforge.net"
+SRC_URI="http://sylpheed-claws.sourceforge.net/downloads/${MY_P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+IUSE=""
+DEPEND=">=mail-client/sylpheed-claws-0.9.12b"
+
+S="${WORKDIR}/${MY_P}"
+
+src_compile() {
+ econf || die
+ emake || die
+}
+
+src_install() {
+ make DESTDIR="${D}" install
+ dodoc AUTHORS ChangeLog NEWS README
+}