summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kjots/kjots-4.8.4.ebuild')
-rw-r--r--kde-base/kjots/kjots-4.8.4.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/kde-base/kjots/kjots-4.8.4.ebuild b/kde-base/kjots/kjots-4.8.4.ebuild
new file mode 100644
index 000000000000..ac8f0e602116
--- /dev/null
+++ b/kde-base/kjots/kjots-4.8.4.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kjots/kjots-4.8.4.ebuild,v 1.1 2012/06/21 21:54:40 dilfridge Exp $
+
+EAPI=4
+
+KDE_HANDBOOK="optional"
+KMNAME="kdepim"
+inherit kde4-meta
+
+DESCRIPTION="KDE note taking utility"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="
+ >=dev-libs/grantlee-0.1
+ $(add_kdebase_dep kdepimlibs 'semantic-desktop')
+ $(add_kdebase_dep kdepim-common-libs)
+"
+RDEPEND="${DEPEND}"
+
+KMEXTRACTONLY="
+ akonadi_next/
+"