summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/valgrind/valgrind-1.9.3.ebuild')
-rw-r--r--dev-util/valgrind/valgrind-1.9.3.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/dev-util/valgrind/valgrind-1.9.3.ebuild b/dev-util/valgrind/valgrind-1.9.3.ebuild
index 5d52531da043..4c31b66fc132 100644
--- a/dev-util/valgrind/valgrind-1.9.3.ebuild
+++ b/dev-util/valgrind/valgrind-1.9.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/valgrind/valgrind-1.9.3.ebuild,v 1.3 2003/04/05 22:07:40 danarmak Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/valgrind/valgrind-1.9.3.ebuild,v 1.4 2003/09/06 08:39:24 msterret Exp $
IUSE="X"
@@ -14,18 +14,18 @@ LICENSE="GPL-2"
SLOT="0"
KEYWORDS="x86 -sparc -ppc -alpha"
-src_compile()
-{
+src_compile()
+{
local myconf
- use X && myconf="--with-x" || myconf="--with-x=no"
+ use X && myconf="--with-x" || myconf="--with-x=no"
# note: it does not appear safe to play with CFLAGS
econf ${myconf} || die
emake || die
}
-src_install()
+src_install()
{
einstall docdir="${D}/usr/share/doc/${PF}" || die
dodoc README* COPYING ChangeLog TODO ACKNOWLEDGEMENTS AUTHORS NEWS