summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/python-iptables/ChangeLog6
-rw-r--r--dev-python/python-iptables/python-iptables-0.2.0.ebuild30
-rw-r--r--dev-python/python-iptables/python-iptables-0.3.0-r1.ebuild31
-rw-r--r--dev-python/python-iptables/python-iptables-0.3.0.ebuild30
4 files changed, 5 insertions, 92 deletions
diff --git a/dev-python/python-iptables/ChangeLog b/dev-python/python-iptables/ChangeLog
index ded4556cf59f..83d057b274c2 100644
--- a/dev-python/python-iptables/ChangeLog
+++ b/dev-python/python-iptables/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/python-iptables
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/python-iptables/ChangeLog,v 1.4 2014/02/21 03:54:39 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-iptables/ChangeLog,v 1.5 2014/02/21 03:56:07 radhermit Exp $
+
+ 21 Feb 2014; Tim Harder <radhermit@gentoo.org> -python-iptables-0.2.0.ebuild,
+ -python-iptables-0.3.0.ebuild, -python-iptables-0.3.0-r1.ebuild:
+ Remove old.
*python-iptables-0.3.0-r2 (21 Feb 2014)
diff --git a/dev-python/python-iptables/python-iptables-0.2.0.ebuild b/dev-python/python-iptables/python-iptables-0.2.0.ebuild
deleted file mode 100644
index af870746dd7d..000000000000
--- a/dev-python/python-iptables/python-iptables-0.2.0.ebuild
+++ /dev/null
@@ -1,30 +0,0 @@
-# Copyright 1999-2013 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/python-iptables/python-iptables-0.2.0.ebuild,v 1.1 2013/11/14 22:27:02 chutzpah Exp $
-
-EAPI=5
-PYTHON_COMPAT=(python2_7)
-inherit distutils-r1
-
-DESCRIPTION="Python bindings for iptables."
-HOMEPAGE="https://github.com/ldx/python-iptables"
-SRC_URI="https://github.com/ldx/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE=""
-
-DEPEND="net-firewall/iptables"
-RDEPEND="${DEPEND}"
-
-# tests manipulate live iptables rules
-RESTRICT=test
-
-PATCHES=(
- "${FILESDIR}/${P}-tests.patch"
-)
-
-python_test() {
- ${PYTHON} test.py
-}
diff --git a/dev-python/python-iptables/python-iptables-0.3.0-r1.ebuild b/dev-python/python-iptables/python-iptables-0.3.0-r1.ebuild
deleted file mode 100644
index d0343ba0b0f3..000000000000
--- a/dev-python/python-iptables/python-iptables-0.3.0-r1.ebuild
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/python-iptables/python-iptables-0.3.0-r1.ebuild,v 1.1 2014/02/04 23:02:29 chutzpah Exp $
-
-EAPI=5
-PYTHON_COMPAT=(python2_7)
-inherit distutils-r1
-
-DESCRIPTION="Python bindings for iptables."
-HOMEPAGE="https://github.com/ldx/python-iptables"
-SRC_URI="https://github.com/ldx/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE=""
-
-DEPEND="net-firewall/iptables"
-RDEPEND="${DEPEND}"
-
-# tests manipulate live iptables rules, so disable them by default
-RESTRICT=test
-
-PATCHES=(
- "${FILESDIR}/${PN}-0.2.0-tests.patch"
- "${FILESDIR}/${P}-conntrack-fixes.patch"
-)
-
-python_test() {
- ${PYTHON} test.py
-}
diff --git a/dev-python/python-iptables/python-iptables-0.3.0.ebuild b/dev-python/python-iptables/python-iptables-0.3.0.ebuild
deleted file mode 100644
index 62e7ca3936b2..000000000000
--- a/dev-python/python-iptables/python-iptables-0.3.0.ebuild
+++ /dev/null
@@ -1,30 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/python-iptables/python-iptables-0.3.0.ebuild,v 1.1 2014/02/03 23:24:12 chutzpah Exp $
-
-EAPI=5
-PYTHON_COMPAT=(python2_7)
-inherit distutils-r1
-
-DESCRIPTION="Python bindings for iptables."
-HOMEPAGE="https://github.com/ldx/python-iptables"
-SRC_URI="https://github.com/ldx/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE=""
-
-DEPEND="net-firewall/iptables"
-RDEPEND="${DEPEND}"
-
-# tests manipulate live iptables rules, so disable them by default
-RESTRICT=test
-
-PATCHES=(
- "${FILESDIR}/${PN}-0.2.0-tests.patch"
-)
-
-python_test() {
- ${PYTHON} test.py
-}