summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/pecl-id3')
-rw-r--r--dev-php/pecl-id3/ChangeLog27
-rw-r--r--dev-php/pecl-id3/metadata.xml5
-rw-r--r--dev-php/pecl-id3/pecl-id3-0.2-r2.ebuild22
3 files changed, 54 insertions, 0 deletions
diff --git a/dev-php/pecl-id3/ChangeLog b/dev-php/pecl-id3/ChangeLog
new file mode 100644
index 000000000000..69c829eb9954
--- /dev/null
+++ b/dev-php/pecl-id3/ChangeLog
@@ -0,0 +1,27 @@
+# ChangeLog for dev-php5/pecl-id3
+# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-id3/ChangeLog,v 1.1 2011/09/18 11:24:09 olemarkus Exp $
+
+*pecl-id3-0.2-r2 (04 Nov 2010)
+
+ 04 Nov 2010; Matti Bickel <mabi@gentoo.org> +pecl-id3-0.2-r2.ebuild:
+ add version supporting minor version slotting
+
+*pecl-id3-0.2-r1 (06 Dec 2007)
+
+ 06 Dec 2007; Markus Ullmann <jokey@gentoo.org> -pecl-id3-0.2.ebuild,
+ +pecl-id3-0.2-r1.ebuild:
+ LICENSE fix from project overlay and version bump
+
+ 03 Dec 2007; Jakub Moc <jakub@gentoo.org> +pecl-id3-0.2-r1.ebuild:
+ Fix LICENSE, add examples USE flag, install some docs
+
+ 17 Mar 2007; Luca Longinotti <chtekk@gentoo.org> pecl-id3-0.2.ebuild:
+ Cleanup.
+
+*pecl-id3-0.2 (29 Sep 2006)
+
+ 29 Sep 2006; Sebastian Bergmann <sebastian@gentoo.org> +metadata.xml,
+ +pecl-id3-0.2.ebuild:
+ Initial ebuild for bug #146771.
+
diff --git a/dev-php/pecl-id3/metadata.xml b/dev-php/pecl-id3/metadata.xml
new file mode 100644
index 000000000000..fd3dbe39fa64
--- /dev/null
+++ b/dev-php/pecl-id3/metadata.xml
@@ -0,0 +1,5 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <herd>php</herd>
+</pkgmetadata>
diff --git a/dev-php/pecl-id3/pecl-id3-0.2-r2.ebuild b/dev-php/pecl-id3/pecl-id3-0.2-r2.ebuild
new file mode 100644
index 000000000000..0f96cb09b0aa
--- /dev/null
+++ b/dev-php/pecl-id3/pecl-id3-0.2-r2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-id3/pecl-id3-0.2-r2.ebuild,v 1.1 2011/09/18 11:24:09 olemarkus Exp $
+
+EAPI=3
+
+PHP_EXT_NAME="id3"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+DOCS="EXPERIMENTAL TODO"
+
+inherit php-ext-pecl-r2
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="Read and write ID3 tags in MP3 files with PHP."
+LICENSE="PHP-3"
+SLOT="0"
+IUSE="examples"
+
+DEPEND=""
+RDEPEND=""