summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lisp/cl-who/cl-who-0.4.0-r1.ebuild')
-rw-r--r--dev-lisp/cl-who/cl-who-0.4.0-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-lisp/cl-who/cl-who-0.4.0-r1.ebuild b/dev-lisp/cl-who/cl-who-0.4.0-r1.ebuild
new file mode 100644
index 000000000000..1dfdad2f02b3
--- /dev/null
+++ b/dev-lisp/cl-who/cl-who-0.4.0-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-who/cl-who-0.4.0-r1.ebuild,v 1.1 2004/02/12 09:13:21 mkennedy Exp $
+
+inherit common-lisp
+
+DESCRIPTION='CL-WHO (is yet another Lisp Markup Language.'
+HOMEPAGE="http://weitz.de/cl-who/
+ http://www.cliki.net/cl-who"
+SRC_URI="mirror://gentoo/${PN}_${PV}.orig.tar.gz"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86"
+DEPEND="dev-lisp/common-lisp-controller
+ virtual/commonlisp"
+
+CLPACKAGE=cl-who
+
+S=${WORKDIR}/${P}
+
+src_install() {
+ common-lisp-install *.lisp *.asd
+ common-lisp-system-symlink
+ dodoc CHANGELOG INSTALLATION
+ dohtml doc/*.html
+}