summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/libpcre/libpcre-3.9.ebuild')
-rw-r--r--dev-libs/libpcre/libpcre-3.9.ebuild19
1 files changed, 7 insertions, 12 deletions
diff --git a/dev-libs/libpcre/libpcre-3.9.ebuild b/dev-libs/libpcre/libpcre-3.9.ebuild
index ef30af320e5f..64e0335ec908 100644
--- a/dev-libs/libpcre/libpcre-3.9.ebuild
+++ b/dev-libs/libpcre/libpcre-3.9.ebuild
@@ -1,24 +1,20 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# /home/cvsroot/gentoo-x86/skel.build,v 1.9 2001/10/21 16:17:12 agriffis Exp
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libpcre/libpcre-3.9.ebuild,v 1.6 2002/08/01 18:02:37 seemant Exp $
S=${WORKDIR}/pcre-${PV}
DESCRIPTION="Perl-compitable regular expression library"
SRC_URI="ftp://ftp.csx.cam.ac.uk/pub/software/programming/pcre/pcre-${PV}.tar.bz2"
HOMEPAGE="http://www.pcre.org/"
-LICENSE="as-is"
-DEPEND="virtual/glibc"
-SLOT="3"
+SLOT="3"
+LICENSE="as-is"
KEYWORDS="x86 ppc"
-src_compile() {
- ./configure \
- --host=${CHOST} \
- --prefix=/usr \
- --infodir=/usr/share/info \
- --mandir=/usr/share/man || die
+DEPEND="virtual/glibc"
+src_compile() {
+ econf || die
emake || die
}
@@ -28,6 +24,5 @@ src_install () {
dodoc AUTHORS COPYING INSTALL LICENCE NON-UNIX-USE
dodoc doc/*.txt
dodoc doc/Tech.Notes
- docinto html
- dohtml doc/*.html
+ dohtml =r doc
}