summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/libbsd/libbsd-0.5.2.ebuild')
-rw-r--r--dev-libs/libbsd/libbsd-0.5.2.ebuild37
1 files changed, 0 insertions, 37 deletions
diff --git a/dev-libs/libbsd/libbsd-0.5.2.ebuild b/dev-libs/libbsd/libbsd-0.5.2.ebuild
deleted file mode 100644
index 9697f850db01..000000000000
--- a/dev-libs/libbsd/libbsd-0.5.2.ebuild
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 1999-2013 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/libbsd/libbsd-0.5.2.ebuild,v 1.1 2013/06/10 04:06:27 ssuominen Exp $
-
-EAPI=5
-inherit eutils multilib
-
-DESCRIPTION="An library to provide useful functions commonly found on BSD systems"
-HOMEPAGE="http://libbsd.freedesktop.org/wiki/"
-SRC_URI="http://${PN}.freedesktop.org/releases/${P}.tar.xz"
-
-LICENSE="BSD BSD-2 BSD-4 ISC"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="static-libs"
-
-DOCS="ChangeLog README TODO"
-
-pkg_setup() {
- local f="${ROOT}/usr/$(get_libdir)/${PN}.a"
- local m="You need to remove ${f} by hand or re-emerge sys-libs/glibc first."
- if ! has_version ${CATEGORY}/${PN}; then
- if [[ -e ${f} ]]; then
- eerror "${m}"
- die "${m}"
- fi
- fi
-}
-
-src_configure() {
- econf $(use_enable static-libs static)
-}
-
-src_install() {
- default
- prune_libtool_files
-}