summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ada/asis-gcc/asis-gcc-4.1.1.ebuild')
-rw-r--r--dev-ada/asis-gcc/asis-gcc-4.1.1.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/dev-ada/asis-gcc/asis-gcc-4.1.1.ebuild b/dev-ada/asis-gcc/asis-gcc-4.1.1.ebuild
index 7c67b4036275..54fcbe5ee28e 100644
--- a/dev-ada/asis-gcc/asis-gcc-4.1.1.ebuild
+++ b/dev-ada/asis-gcc/asis-gcc-4.1.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ada/asis-gcc/asis-gcc-4.1.1.ebuild,v 1.2 2006/11/05 15:13:11 george Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ada/asis-gcc/asis-gcc-4.1.1.ebuild,v 1.3 2007/01/25 23:41:35 genone Exp $
inherit eutils flag-o-matic gnatbuild
@@ -42,8 +42,8 @@ pkg_setup() {
eerror "The active gnat profile does not correspond to the selected"
eerror "version of asis! Please install the appropriate gnat (if you"
eerror "did not so yet) and run:"
- einfo "eselect gnat set ${CTARGET}-${Gnat_Name}-${SLOT}"
- einfo "env-update && source /etc/profile"
+ eerror "eselect gnat set ${CTARGET}-${Gnat_Name}-${SLOT}"
+ eerror "env-update && source /etc/profile"
eerror "and then emerge =dev-ada/asis-${PV} again.."
echo
die
@@ -148,7 +148,7 @@ src_install () {
pkg_postinst() {
echo
- einfo "The ASIS is installed for the active gnat compiler at gnat's location."
- einfo "No further configuration is necessary. Enjoy."
+ elog "The ASIS is installed for the active gnat compiler at gnat's location."
+ elog "No further configuration is necessary. Enjoy."
echo
}