summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/ddccontrol/ddccontrol-0.3-r2.ebuild')
-rw-r--r--app-misc/ddccontrol/ddccontrol-0.3-r2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/app-misc/ddccontrol/ddccontrol-0.3-r2.ebuild b/app-misc/ddccontrol/ddccontrol-0.3-r2.ebuild
index cf554c76585b..6756081c05e6 100644
--- a/app-misc/ddccontrol/ddccontrol-0.3-r2.ebuild
+++ b/app-misc/ddccontrol/ddccontrol-0.3-r2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/ddccontrol/ddccontrol-0.3-r2.ebuild,v 1.3 2011/03/29 12:14:22 angelos Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/ddccontrol/ddccontrol-0.3-r2.ebuild,v 1.4 2012/04/25 16:13:00 jlec Exp $
EAPI=1
inherit eutils autotools
@@ -41,14 +41,14 @@ src_unpack() {
|| die "Failed to fix DESTDIR"
done
- eautoreconf || die "eautoreconf failed"
+ eautoreconf
}
src_compile() {
econf $(use_enable doc) \
$(use_enable gtk gnome) \
$(use_enable gnome gnome-applet) \
- $(use_enable nls) || die "econf failed"
+ $(use_enable nls)
emake || die "emake failed"
}