summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/alexandria/alexandria-0.5.0.ebuild')
-rw-r--r--app-misc/alexandria/alexandria-0.5.0.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/app-misc/alexandria/alexandria-0.5.0.ebuild b/app-misc/alexandria/alexandria-0.5.0.ebuild
index e0efab708c97..aefd367beebf 100644
--- a/app-misc/alexandria/alexandria-0.5.0.ebuild
+++ b/app-misc/alexandria/alexandria-0.5.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/alexandria/alexandria-0.5.0.ebuild,v 1.2 2005/03/15 15:57:45 citizen428 Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/alexandria/alexandria-0.5.0.ebuild,v 1.3 2005/03/16 10:07:52 swegener Exp $
inherit ruby gnome2
@@ -19,12 +19,12 @@ USE_RUBY="ruby18"
DOCS="AUTHORS COPYING ChangeLog HACKING NEWS README TODO"
RDEPEND="virtual/ruby
- >=ruby-gettext-0.6.1
- >=ruby-gnome2-0.12.0
- >=ruby-libglade2-0.12.0
- >=ruby-gconf2-0.12.0
- >=ruby-gdkpixbuf2-0.12.0
- >=ruby-amazon-0.8.3"
+ >=dev-ruby/ruby-gettext-0.6.1
+ >=dev-ruby/ruby-gnome2-0.12.0
+ >=dev-ruby/ruby-libglade2-0.12.0
+ >=dev-ruby/ruby-gconf2-0.12.0
+ >=dev-ruby/ruby-gdkpixbuf2-0.12.0
+ >=dev-ruby/ruby-amazon-0.8.3"
src_compile() {
#echo $GCONF_CONFIG_SOURCE