summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-editors/vim/vim-7.4.273.ebuild')
-rw-r--r--app-editors/vim/vim-7.4.273.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/app-editors/vim/vim-7.4.273.ebuild b/app-editors/vim/vim-7.4.273.ebuild
index 8030ee00ba61..0a95880d1df0 100644
--- a/app-editors/vim/vim-7.4.273.ebuild
+++ b/app-editors/vim/vim-7.4.273.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/vim/vim-7.4.273.ebuild,v 1.12 2014/12/13 20:40:13 dilfridge Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vim/vim-7.4.273.ebuild,v 1.13 2015/03/19 16:24:20 jlec Exp $
EAPI=5
VIM_VERSION="7.4"
@@ -39,8 +39,8 @@ RDEPEND="
cscope? ( dev-util/cscope )
gpm? ( >=sys-libs/gpm-1.19.3 )
lua? (
- luajit? ( dev-lang/luajit )
- !luajit? ( dev-lang/lua[deprecated] )
+ luajit? ( dev-lang/luajit:2= )
+ !luajit? ( dev-lang/lua:0[deprecated] )
)
!minimal? (
~app-editors/vim-core-${PV}
@@ -51,7 +51,7 @@ RDEPEND="
racket? ( dev-scheme/racket )
ruby? ( || ( dev-lang/ruby:2.1 dev-lang/ruby:2.0 dev-lang/ruby:1.9 dev-lang/ruby:1.8 ) )
selinux? ( sys-libs/libselinux )
- tcl? ( dev-lang/tcl )
+ tcl? ( dev-lang/tcl:0= )
X? ( x11-libs/libXt )
"
DEPEND="${RDEPEND}