summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-cdr/cdemu/cdemu-0.6_beta.ebuild')
-rw-r--r--app-cdr/cdemu/cdemu-0.6_beta.ebuild10
1 files changed, 7 insertions, 3 deletions
diff --git a/app-cdr/cdemu/cdemu-0.6_beta.ebuild b/app-cdr/cdemu/cdemu-0.6_beta.ebuild
index b56825601847..8239a1b82348 100644
--- a/app-cdr/cdemu/cdemu-0.6_beta.ebuild
+++ b/app-cdr/cdemu/cdemu-0.6_beta.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2004 Gentoo Technologies, Inc., 2002-2003 Mike Frysinger
+# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-cdr/cdemu/cdemu-0.6_beta.ebuild,v 1.5 2004/06/06 14:52:46 dragonheart Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/cdemu/cdemu-0.6_beta.ebuild,v 1.6 2004/06/21 14:09:59 vapier Exp $
inherit gcc flag-o-matic python
@@ -10,8 +10,8 @@ SRC_URI="mirror://sourceforge/cdemu/${P}.tar.bz2"
LICENSE="GPL-2"
SLOT="0"
-IUSE=""
KEYWORDS="x86 ppc"
+IUSE=""
DEPEND="virtual/kernel"
RDEPEND="dev-lang/python"
@@ -28,3 +28,7 @@ src_install() {
make install DESTDIR=${D} || die
dodoc AUTHORS ChangeLog README TODO
}
+
+pkg_postinst() {
+ [ "${ROOT}" == "/" ] && depmod -a
+}