summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/system-config-keyboard/system-config-keyboard-1.2.7.ebuild')
-rw-r--r--app-admin/system-config-keyboard/system-config-keyboard-1.2.7.ebuild43
1 files changed, 0 insertions, 43 deletions
diff --git a/app-admin/system-config-keyboard/system-config-keyboard-1.2.7.ebuild b/app-admin/system-config-keyboard/system-config-keyboard-1.2.7.ebuild
deleted file mode 100644
index c3dd078fdf96..000000000000
--- a/app-admin/system-config-keyboard/system-config-keyboard-1.2.7.ebuild
+++ /dev/null
@@ -1,43 +0,0 @@
-# Copyright 1999-2007 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/system-config-keyboard/system-config-keyboard-1.2.7.ebuild,v 1.3 2007/10/15 09:23:06 dberkholz Exp $
-
-inherit python rpm
-
-# Revision of the RPM. Shouldn't affect us, as we're just grabbing the source
-# tarball out of it
-RPMREV="2"
-
-DESCRIPTION="A graphical interface for modifying the keyboard"
-HOMEPAGE="http://fedoraproject.org/wiki/SystemConfig/keyboard"
-SRC_URI="mirror://fedora/development/source/SRPMS/${P}-${RPMREV}.src.rpm"
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="~ppc ~x86"
-IUSE=""
-RDEPEND=">=x11-libs/gtk+-2.6
- dev-lang/python
- sys-apps/usermode
- dev-python/pyxf86config
- dev-python/rhpl
- x11-themes/hicolor-icon-theme"
-DEPEND="${RDEPEND}
- sys-devel/gettext
- dev-util/intltool"
-PDEPEND="app-admin/firstboot"
-
-src_install() {
- emake \
- INSTROOT="${D}" \
- RPM_BUILD_ROOT="${D}" \
- install \
- || die "emake install failed"
-
- make_desktop_entry /usr/bin/${PN}
-
- fperms 644 /etc/pam.d/${PN}
-}
-
-pkg_postrm() {
- python_mod_cleanup /usr/share/${PN}
-}