summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-accessibility/gnome-mag/gnome-mag-0.10.8.ebuild')
-rw-r--r--app-accessibility/gnome-mag/gnome-mag-0.10.8.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/app-accessibility/gnome-mag/gnome-mag-0.10.8.ebuild b/app-accessibility/gnome-mag/gnome-mag-0.10.8.ebuild
new file mode 100644
index 000000000000..ab623bfb6c24
--- /dev/null
+++ b/app-accessibility/gnome-mag/gnome-mag-0.10.8.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-accessibility/gnome-mag/gnome-mag-0.10.8.ebuild,v 1.1 2004/03/17 22:04:43 leonardop Exp $
+
+inherit gnome2
+
+DESCRIPTION="Gnome magnification service definition"
+HOMEPAGE="http://www.gnome.org/"
+
+LICENSE="LGPL-2"
+SLOT="1"
+KEYWORDS="~x86 ~sparc ~hppa ~alpha ~ia64 ~amd64 ~ppc"
+
+IUSE="debug"
+
+RDEPEND=">=gnome-base/libbonobo-1.107
+ >=gnome-base/ORBit2-2.3.100
+ >=gnome-extra/at-spi-0.12.1
+ >=dev-libs/glib-1.3.11
+ >=x11-libs/gtk+-2.1
+ dev-libs/popt
+ virtual/x11"
+
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig
+ dev-util/intltool"
+
+G2CONF="${G2CONF} $(use_enable debug)"
+
+MAKEOPTS="${MAKEOPTS} -j1"
+
+DOCS="AUTHORS ChangeLog COPYING NEWS README"