summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-doc/gentoo-web/gentoo-web-2.2.ebuild9
-rw-r--r--media-video/ati-gatos/ati-gatos-4.2.0.6.ebuild19
2 files changed, 26 insertions, 2 deletions
diff --git a/app-doc/gentoo-web/gentoo-web-2.2.ebuild b/app-doc/gentoo-web/gentoo-web-2.2.ebuild
index e892f5fc5fe5..49fdbd4fd27b 100644
--- a/app-doc/gentoo-web/gentoo-web-2.2.ebuild
+++ b/app-doc/gentoo-web/gentoo-web-2.2.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2001 Gentoo Technologies, Inc. Distributed under the terms
# of the GNU General Public License, v2 or later
# Author: Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/app-doc/gentoo-web/gentoo-web-2.2.ebuild,v 1.31 2002/01/24 08:17:48 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-doc/gentoo-web/gentoo-web-2.2.ebuild,v 1.32 2002/02/01 23:22:27 drobbins Exp $
# WARNING: THIS EBUILD SHOULD BE EDITED BY DANIEL ROBBINS ONLY
@@ -20,7 +20,12 @@ src_unpack() {
echo "Beware -- maintainers only."
fi
cd ${WORKDIR}/${P}
- cvs -d /home/cvsroot co gentoo-src
+ if [ "`hostname`" = "inventor.gentoo.org" ]
+ then
+ ln -s /home/drobbins/gentoo-src gentoo-src
+ else
+ cvs -d /home/cvsroot co gentoo-src
+ fi
}
src_install() {
diff --git a/media-video/ati-gatos/ati-gatos-4.2.0.6.ebuild b/media-video/ati-gatos/ati-gatos-4.2.0.6.ebuild
new file mode 100644
index 000000000000..fd34e3f4e3ca
--- /dev/null
+++ b/media-video/ati-gatos/ati-gatos-4.2.0.6.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Maintainer: Daniel Robbins <drobbins@gentoo.org>
+
+S=${WORKDIR}/X11R6
+DESCRIPTION="ATI drivers for Xfree86 that support ATI video capabilities"
+SRC_URI="http://prdownloads.sourceforge.net/gatos/ATI-4.2.0-6.i386.tar.gz"
+HOMEPAGE="http://gatos.sourceforge.net"
+
+DEPEND="x11-base/xfree"
+
+src_install () {
+ dodoc ${S}/README* ${S}/ATI*
+ cd ${S}/lib/modules
+ insinto /usr/X11R6/lib/modules/multimedia
+ doins multimedia/*
+ insinto /usr/X11R6/lib/modules/drivers
+ doins drivers/*
+}