summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-java/jython/ChangeLog9
-rw-r--r--dev-java/jython/jython-2.1-r10.ebuild22
-rw-r--r--dev-java/jython/jython-2.1-r6.ebuild20
-rw-r--r--dev-java/jython/jython-2.1-r7.ebuild20
-rw-r--r--dev-java/jython/jython-2.1-r8.ebuild22
-rw-r--r--dev-java/jython/jython-2.1-r9.ebuild22
6 files changed, 60 insertions, 55 deletions
diff --git a/dev-java/jython/ChangeLog b/dev-java/jython/ChangeLog
index bd85f3e43f63..4b3fd684c1c2 100644
--- a/dev-java/jython/ChangeLog
+++ b/dev-java/jython/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-java/jython
-# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/ChangeLog,v 1.39 2006/12/09 09:22:34 flameeyes Exp $
+# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/ChangeLog,v 1.40 2007/01/05 23:34:00 caster Exp $
+
+ 05 Jan 2007; Vlastimil Babka <caster@gentoo.org> jython-2.1-r6.ebuild,
+ jython-2.1-r7.ebuild, jython-2.1-r8.ebuild, jython-2.1-r9.ebuild,
+ jython-2.1-r10.ebuild:
+ Convert einfo to elog.
09 Dec 2006; Diego Pettenò <flameeyes@gentoo.org> jython-2.1-r10.ebuild:
Add ~x86-fbsd keyword.
diff --git a/dev-java/jython/jython-2.1-r10.ebuild b/dev-java/jython/jython-2.1-r10.ebuild
index 2eb694f264e6..8056f7e8f938 100644
--- a/dev-java/jython/jython-2.1-r10.ebuild
+++ b/dev-java/jython/jython-2.1-r10.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/jython-2.1-r10.ebuild,v 1.4 2006/12/09 09:22:34 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/jython-2.1-r10.ebuild,v 1.5 2007/01/05 23:34:00 caster Exp $
inherit base java-pkg-2
@@ -76,15 +76,15 @@ src_install() {
pkg_postinst() {
if use readline; then
- einfo "To use readline you need to add the following to your registery"
- einfo
- einfo "python.console=org.python.util.ReadlineConsole"
- einfo "python.console.readlinelib=GnuReadline"
- einfo
- einfo "The global registry can be found in /usr/share/${PN}/registry"
- einfo "User registry in \$HOME/.jython"
- einfo "See http://www.jython.org/docs/registry.html for more information"
- einfo ""
+ elog "To use readline you need to add the following to your registery"
+ elog
+ elog "python.console=org.python.util.ReadlineConsole"
+ elog "python.console.readlinelib=GnuReadline"
+ elog
+ elog "The global registry can be found in /usr/share/${PN}/registry"
+ elog "User registry in \$HOME/.jython"
+ elog "See http://www.jython.org/docs/registry.html for more information"
+ elog ""
fi
elog "This revision renames org.python.core.Py.assert to assert_."
diff --git a/dev-java/jython/jython-2.1-r6.ebuild b/dev-java/jython/jython-2.1-r6.ebuild
index fa176b00325d..b71801790a0b 100644
--- a/dev-java/jython/jython-2.1-r6.ebuild
+++ b/dev-java/jython/jython-2.1-r6.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/jython-2.1-r6.ebuild,v 1.4 2006/10/05 18:00:32 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/jython-2.1-r6.ebuild,v 1.5 2007/01/05 23:34:00 caster Exp $
inherit java-pkg
@@ -72,13 +72,13 @@ src_install() {
pkg_postinst() {
if use readline; then
- einfo "To use readline you need to add the following to your registery"
- einfo
- einfo "python.console=org.python.util.ReadlineConsole"
- einfo "python.console.readlinelib=GnuReadline"
- einfo
- einfo "The global registry can be found in /usr/share/${PN}/registry"
- einfo "User registry in \$HOME/.jython"
- einfo "See http://www.jython.org/docs/registry.html for more information"
+ elog "To use readline you need to add the following to your registery"
+ elog
+ elog "python.console=org.python.util.ReadlineConsole"
+ elog "python.console.readlinelib=GnuReadline"
+ elog
+ elog "The global registry can be found in /usr/share/${PN}/registry"
+ elog "User registry in \$HOME/.jython"
+ elog "See http://www.jython.org/docs/registry.html for more information"
fi
}
diff --git a/dev-java/jython/jython-2.1-r7.ebuild b/dev-java/jython/jython-2.1-r7.ebuild
index 8aa9a6a64426..ce9cb959807f 100644
--- a/dev-java/jython/jython-2.1-r7.ebuild
+++ b/dev-java/jython/jython-2.1-r7.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/jython-2.1-r7.ebuild,v 1.3 2006/10/05 18:00:32 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/jython-2.1-r7.ebuild,v 1.4 2007/01/05 23:34:00 caster Exp $
inherit java-pkg-2
@@ -73,13 +73,13 @@ src_install() {
pkg_postinst() {
if use readline; then
- einfo "To use readline you need to add the following to your registery"
- einfo
- einfo "python.console=org.python.util.ReadlineConsole"
- einfo "python.console.readlinelib=GnuReadline"
- einfo
- einfo "The global registry can be found in /usr/share/${PN}/registry"
- einfo "User registry in \$HOME/.jython"
- einfo "See http://www.jython.org/docs/registry.html for more information"
+ elog "To use readline you need to add the following to your registery"
+ elog
+ elog "python.console=org.python.util.ReadlineConsole"
+ elog "python.console.readlinelib=GnuReadline"
+ elog
+ elog "The global registry can be found in /usr/share/${PN}/registry"
+ elog "User registry in \$HOME/.jython"
+ elog "See http://www.jython.org/docs/registry.html for more information"
fi
}
diff --git a/dev-java/jython/jython-2.1-r8.ebuild b/dev-java/jython/jython-2.1-r8.ebuild
index ef320532ac02..76edc2cf9fca 100644
--- a/dev-java/jython/jython-2.1-r8.ebuild
+++ b/dev-java/jython/jython-2.1-r8.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/jython-2.1-r8.ebuild,v 1.2 2006/10/05 18:00:32 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/jython-2.1-r8.ebuild,v 1.3 2007/01/05 23:34:00 caster Exp $
inherit base java-pkg-2
@@ -75,15 +75,15 @@ src_install() {
pkg_postinst() {
if use readline; then
- einfo "To use readline you need to add the following to your registery"
- einfo
- einfo "python.console=org.python.util.ReadlineConsole"
- einfo "python.console.readlinelib=GnuReadline"
- einfo
- einfo "The global registry can be found in /usr/share/${PN}/registry"
- einfo "User registry in \$HOME/.jython"
- einfo "See http://www.jython.org/docs/registry.html for more information"
- einfo ""
+ elog "To use readline you need to add the following to your registery"
+ elog
+ elog "python.console=org.python.util.ReadlineConsole"
+ elog "python.console.readlinelib=GnuReadline"
+ elog
+ elog "The global registry can be found in /usr/share/${PN}/registry"
+ elog "User registry in \$HOME/.jython"
+ elog "See http://www.jython.org/docs/registry.html for more information"
+ elog ""
fi
elog "This revision renames org.python.core.Py.assert to assert_."
diff --git a/dev-java/jython/jython-2.1-r9.ebuild b/dev-java/jython/jython-2.1-r9.ebuild
index 440a13d0548f..a1bcbac38daf 100644
--- a/dev-java/jython/jython-2.1-r9.ebuild
+++ b/dev-java/jython/jython-2.1-r9.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/jython-2.1-r9.ebuild,v 1.4 2006/12/07 22:37:36 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/jython-2.1-r9.ebuild,v 1.5 2007/01/05 23:34:00 caster Exp $
inherit base java-pkg-2
@@ -76,15 +76,15 @@ src_install() {
pkg_postinst() {
if use readline; then
- einfo "To use readline you need to add the following to your registery"
- einfo
- einfo "python.console=org.python.util.ReadlineConsole"
- einfo "python.console.readlinelib=GnuReadline"
- einfo
- einfo "The global registry can be found in /usr/share/${PN}/registry"
- einfo "User registry in \$HOME/.jython"
- einfo "See http://www.jython.org/docs/registry.html for more information"
- einfo ""
+ elog "To use readline you need to add the following to your registery"
+ elog
+ elog "python.console=org.python.util.ReadlineConsole"
+ elog "python.console.readlinelib=GnuReadline"
+ elog
+ elog "The global registry can be found in /usr/share/${PN}/registry"
+ elog "User registry in \$HOME/.jython"
+ elog "See http://www.jython.org/docs/registry.html for more information"
+ elog ""
fi
elog "This revision renames org.python.core.Py.assert to assert_."